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User Manual
About this Manual
This Manual is applicable to Turbo HD Digital Video Recorder (DVR).

The Manual includes instructions for using and managing the product. Pictures, charts, images and
all other information hereinafter are for description and explanation only. The information
contained in the Manual is subject to change, without notice, due to firmware updates or other
reasons. Please find the latest version in the company website.

Please use this user manual under the guidance of professionals.
Legal Disclaimer

REGARDING TO THE PRODUCT WITH INTERNET ACCESS, THE USE OF PRODUCT SHALL BE WHOLLY
AT YOUR OWN RISKS. OUR COMPANY SHALL NOT TAKE ANY RESPONSIBILITES FOR ABNORMAL
OPERATION, PRIVACY LEAKAGE OR OTHER DAMAGES RESULTING FROM CYBER ATTACK, HACKER
ATTACK, VIRUS INSPECTION, OR OTHER INTERNET SECURITY RISKS; HOWEVER, OUR COMPANY
WILL PROVIDE TIMELY TECHNICAL SUPPORT IF REQUIRED.

SURVEILLANCE LAWS VARY BY JURISDICTION. PLEASE CHECK ALL RELEVANT LAWS IN YOUR
JURISDICTION BEFORE USING THIS PRODUCT IN ORDER TO ENSURE THAT YOUR USE CONFORMS
THE APPLICABLE LAW. OUR COMPANY SHALL NOT BE LIABLE IN THE EVENT THAT THIS PRODUCT IS
USED WITH ILLEGITIMATE PURPOSES.

IN THE EVENT OF ANY CONFLICTS BETWEEN THIS MANUAL AND THE APPLICABLE LAW, THE LATER
PREVAILS.
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Regulatory Information
FCC Information

Please take attention that changes or modification not expressly approved by the party responsible
for compliance could void the user’s authority to operate the equipment.

FCC compliance: This equipment has been tested and found to comply with the limits for a Class A
digital device, pursuant to part 15 of the FCC Rules. These limits are designed to provide
reasonable protection against harmful interference when the equipment is operated in a
commercial environment. This equipment generates, uses, and can radiate radio frequency energy
and, if not installed and used in accordance with the instruction manual, may cause harmful
interference to radio communications. Operation of this equipment in a residential area is likely to
cause harmful interference in which case the user will be required to correct the interference at his
own expense.

FCC Conditions

This device complies with part 15 of the FCC Rules. Operation is subject to the following two
conditions:

1. This device may not cause harmful interference.

2. This device must accept any interference received, including interference that may cause
undesired operation.

EU Conformity Statement

c E This product and - if applicable - the supplied accessories too are marked with "CE" and
comply therefore with the applicable harmonized European standards listed under the
EMC Directive 2014/30/EU, the LVD Directive 2014/35/EU, the RoHS Directive 2011/65/EU.

2012/19/EU (WEEE directive): Products marked with this symbol cannot be disposed of
E as unsorted municipal waste in the European Union. For proper recycling, return this
product to your local supplier upon the purchase of equivalent new equipment, or
dispose of it at designated collection points. For more information see: www.recyclethis.info

2006/66/EC (battery directive): This product contains a battery that cannot be disposed
K of as unsorted municipal waste in the European Union. See the product documentation
for specific battery information. The battery is marked with this symbol, which may
include lettering to indicate cadmium (Cd), lead (Pb), or mercury (Hg). For proper recycling, return
the battery to your supplier or to a designated collection point. For more information see:
www.recyclethis.info

Industry Canada ICES-003 Compliance
This device meets the CAN ICES-3 (A)/NMB-3(A) standards requirements.


http://www.recyclethis.info/
http://www.recyclethis.info/

Network Video Recorder User Manual

Applicable Models

This manual is applicable to the models listed in the following table.

Series

Model

DS-7100HQHI-K1

DS-7104HQHI-K1
DS-7108HQHI-K1
DS-7116HQHI-K1

DS-7200HQHI-K1

DS-7204HQHI-K1
DS-7208HQHI-K1
DS-7216HQHI-K1

DS-7200HQHI-K2

DS-7208HQHI-K2
DS-7216HQHI-K2
DS-7224HQHI-K2
DS-7232HQHI-K2

DS-7200HQHI-K/P

DS-7204HQHI-K1/P
DS-7208HQHI-K2/P
DS-7216HQHI-K2/P

DS-7200HUHI-K1

DS-7204HUHI-K1
DS-7208HUHI-K1

DS-7200HUHI-K2

DS-7204HUHI-K2
DS-7208HUHI-K2
DS-7216HUHI-K2

DS-7200HUHI-K/P

DS-7204HUHI-K1/P
DS-7208HUHI-K2/P
DS-7216HUHI-K2/P

DS-7300HQHI-K4

DS-7304HQHI-K4
DS-7308HQHI-K4
DS-7316HQHI-K4
DS-7324HQHI-K4
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DS-7332HQHI-K4

DS-8100HQHI-K8

DS-8124HQHI-K8
DS-8132HQHI-K8

DS-7300HUHI-K4

DS-7304HUHI-K4
DS-7308HUHI-K4
DS-7316HUHI-K4
DS-7324HUHI-K4
DS-7332HUHI-K4

DS-8100HUHI-K8

DS-8124HUHI-K8
DS-8132HUHI-K8

DS-9000HUHI-K8

DS-9008HUHI-K8
DS-9016HUHI-K8
DS-9024HUHI-K8
DS-9032HUHI-K8

DS-7200HTHI-K1

DS-7204HTHI-K1

DS-7200HTHI-K2

DS-7204HTHI-K2
DS-7208HTHI-K2

iDS-7200HQHI-K1/2S

iDS-7204HQHI-K1/2S

iDS-7200HQHI-K/4S

iDS-7208HQHI-K1/4S
iDS-7216HQHI-K1/4S
iDS-7208HQHI-K2/4S
iDS-7216HQHI-K2/4S

iDS-7200HUHI-K/4S

iDS-7204HUHI-K1/4S
iDS-7208HUHI-K1/4S
iDS-7204HUHI-K2/4S
iDS-7208HUHI-K2/4S

iDS-7300HUHI-K4/16S

iDS-7316HUHI-K4/16S

iDS-9000HUHI-K8/16S

iDS-9016HUHI-K8/16S




Network Video Recorder User Manual

Symbol Conventions

The symbols that may be found in this document are defined as follows.

Symbol

Description

lj_—ﬂ NOTE

Provides additional information to emphasize or supplement
important points of the main text.

\ WARNING

Indicates a potentially hazardous situation, which if not avoided,
could result in equipment damage, data loss, performance
degradation, or unexpected results.

Indicates a hazard with a high level of risk, which if not avoided, will
result in death or serious injury.
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Safety Instructions

® Proper configuration of all passwords and other security settings is the responsibility of the
installer and/or end-user.

® |nthe use of the product, you must be in strict compliance with the electrical safety
regulations of the nation and region. Please refer to technical specifications for detailed
information.

® Input voltage should meet both the SELV (Safety Extra Low Voltage) and the Limited Power
Source with 100~240 VAC or 12 VDC according to the IEC60950-1 standard. Please refer to
technical specifications for detailed information.

® Do not connect several devices to one power adapter as adapter overload may cause over-
heating or a fire hazard.

® Please make sure that the plug is firmly connected to the power socket.

® |f smoke, odor or noise rise from the device, turn off the power at once and unplug the power

cable, and then please contact the service center.
Preventive and Cautionary Tips

Before connecting and operating your device, please be advised of the following tips:

® Ensure unitis installed in a well-ventilated, dust-free environment.
Unit is designed for indoor use only.
Keep all liquids away from the device.

Ensure environmental conditions meet factory specifications.

dropping it may cause damage to the sensitive electronics within the unit.
Use the device in conjunction with an UPS if possible.
Power down the unit before connecting and disconnecting accessories and peripherals.

A factory recommended HDD should be used for this device.

Improper use or replacement of the battery may result in hazard of explosion. Replace with
the same or equivalent type only. Dispose of used batteries according to the instructions
provided by the battery manufacturer.

The USB interface can only connect to mouse, keyboard or USB flash drive.

® Use only power adaptors listed in the user instructions.

Ensure unit is properly secured to a rack or shelf. Major shocks or jolts to the unit as a result of
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Product Key Features

General

® Connectable to Turbo HD and analog cameras;

® Supports UTC (Coaxitron) protocol for connecting camera over coax;

® Connectable to AHD cameras;

® Connectable to HDCVI cameras;

® Connectable to IP cameras;

® The analog signal inputs including Turbo HD, AHD, HDCVI, and CVBS can be automatically
recognized without configuration;

® -K/P series DVR support PoC (Power over Coaxitron) cameras connection. DVR will detect the
connected PoC cameras automatically, manage the power consumption via the coaxial
communication, and provide power to the cameras via coaxitron;

® Each channel supports dual-stream. And sub-stream supports up to WD1 resolution;

® HQHI series DVR support up to 4 MP lite resolution of all the channels;

® 7200HTHI, 7208/7216HUHI, 7300HUHI, 8100HUHI, 9000HUHI, and DeepinMind series DVR
support up to 8 MP resolution of all the channels;

® 7204HUHI series DVR support up to 5 MP resolution of all the channels;

® For HUHI and HTHI series DVR, 5 MP long distance transmission can be enabled for the analog
cameras;

® Independent configuration for each channel, including resolution, frame rate, bit rate, image
quality, etc.;

® The minimum frame rate for main stream and sub-stream is 1 fps;

® Encoding for both video stream and video & audio stream; audio and video synchronization
during composite stream encoding;

® Supports enabling H.265+/H.264+ to ensure high video quality with lowered bit rate;

® H.265 Pro+/H.265 Pro/H.265+/H.265/H.264+/H.264 encoding for the main stream, and
H.265/H.264 encoding for the sub-stream of analog cameras;

® Connectable to H.265 and H.264 IP cameras;

® For 7208/7216HUHI, 7300HUHI, 8100HUHI, and 9000HUHI series DVR, if the video encoding is
H.264 or H.265, when 8 MP signal input is connected, H.264+ or H.265+ is disabled. If the
video encoding is H.264+ or H.265+, when 8 MP signal input is connected, the video encoding
will change to H.264 or H.265 automatically, and H.264+ or H.265+ is disabled;

® Defog level, night to day sensitivity, day to night sensitivity, IR light brightness, day/night
mode, and WDR switch configurable for the connected analog cameras supporting these
parameters;

® 4 MP/5 MP signal switch for the supported analog cameras;

® Watermark technology.
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Local Monitoring

For DS-7300/8100/9000HUHI-K, DS-7324/7332/8124/8132HQHI-K, and DeepinMind series,
there are two HDMI interfaces of which the HDMI 1 and VGA interfaces share simultaneous
output. For HDMI1/VGA output, up to 1920 x 1080 resolution is supported. For HDMI 2
output, up to 4K (3840 x 2160) resolution is supported;

1/4/6/8/9/16/25/36/64 screen live view is supported, and the display sequence of screens is
adjustable;

Live view screen can be switched in group and manual switch and automatic cycle live view are
also provided, the interval of automatic cycle can be adjusted;

CVBS output only serves as the aux output or live view output.
Quick setting menu is provided for live view;
The selected live view channel can be shielded;

Except for iDS-7200HQHI-K/S and iDS-7200HUHI-K/S series , for HUHI, HTHI, and DeepinMind
series DVR, VCA information overlay in live view for the supported analog cameras and in
smart playback for the supported analog and IP cameras;

Motion detection, video-tampering detection, video exception alarm, video loss alarm and
VCA alarm functions;

For DS-7300/8100/9000HUHI-K series DVR, 1-ch analog camera supports people counting and
heat map functions;

DeepinMind series DVR supports false alarm filtering and picture re-recognition for up to 16-
ch behavior (line crossing and intrusion) detection;

DeepinMind series DVR supports false alarm filtering and picture re-recognition for human
body detection;

iDS-7200HQHI-K/S and iDS-7200HUHI-K/S series support deep learning-based analysis: re-
recognition of the human body or vehicle target in behavior detection to filter false alarm,
supports 2-ch detection for iDS-7204HQHI-K1/2S, 4-ch for iDS-7208HQHI-K1/4S, 4-ch for iDS-
7200HQHI-K2/4S, 4-ch for iDS-7200HUHI-K1/4S, 4-ch for iDS-7200HUHI-K2/4S series;

-K/P series DVR can detect the PoC module exception. When it cannot detect the PoC module
or the PoC module is powered off abnormally, alarms are triggered, and linkage methods are
configurable;

HTHI series DVR support full-channel line crossing detection and intrusion detection, and 2-ch
sudden scene change detection. For HUHI series DVR(except iDS-7200HUHI-K/S series) , if
enhanced VCA mode is enabled, full-channel line crossing detection and intrusion detection,
and 2-ch sudden scene change detection are supported, but 2K/4K output and 4 MP/5 MP/8
MP signal input are not supported; if enhanced VCA mode is disabled, 2-ch line crossing
detection and intrusion detection, and 2-ch sudden scene change detection are supported,
and 2K/4K output and 4 MP/5 MP/8 MP signal input are also supported. DS-7200HQHI series
support up to 4-ch line crossing detection and intrusion detection if enhanced VCA mode is
enabled. And DS-7216/7224/7232HQHI series DVR also support 1-ch sudden scene change
detection. DS-7300/8100HQHI-K series DVR support up to 4-ch line crossing detection and
intrusion detection if enhanced VCA mode is enabled, and 1-ch sudden scene change
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detection. For HQHI series DVR, the enhanced VCA mode also conflicts with the 2K/4K output
and 4 MP/5 MP/8 MP signal input. For the analog channels, the line crossing detection and
intrusion detection conflict with other VCA detection such as sudden scene change detection,
face detection and vehicle detection. You can only enable one function;

Privacy mask;
Zooming in/out by clicking the mouse and PTZ tracing by dragging mouse;

When specified CVBS camera is connected, you can control PTZ via Coaxitron and call the OSD
of the camera.

HDD Management

Each disk with a maximum of 10 TB storage capacity for HTHI, HUHI, DS-
7200/7300/8100HQHI, and DeepinMind series DVR.

Each disk with a maximum of 6 TB storage capacity for DS-7100HQHI-K1;

8 network disks (8 NAS disks, 8 IP SAN disks or n NAS disks + m IP SAN disks (n+m < 8)) can be
connected;

Remaining recording time of the HDD can be viewed;

Supports cloud storage;

S.M.A.R.T. and bad sector detection;

HDD sleeping function;

HDD property: redundancy, read-only, read/write (R/W);

HDD group management;

HDD guota management; different capacity can be assigned to different channels.

For DS-7300/8100/9000HUHI-K series, hot-swappable HDD supporting RAIDO, RAID1, RAIDS5,
RAID 6 and RAID10 storage scheme, and can be enabled and disabled on your demand. And 16
arrays can be configured.

Recording, Capture and Playback

[Tilnore

Capture is supported by DS-7300/8100/9000HUHI-K/DeepinMind series DVR only.

Holiday recording schedule configuration;
Cycle and non-cycle recording modes;
Normal and event video encoding parameters;

Multiple recording types: manual, continuous, alarm, motion, motion | alarm, motion & alarm
and event;

The device will note that the exported AVI video may have problems if the frame rates of the
continuous and event recording are different;

Supports POS triggered recording for DS-7300/8100HQHI, DS-7300/8100/9000HUHI-K, and
DeepinMind series DVR;
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® 38 recording time periods with separated recording types;

® Supports Channel-Zero encoding;

® Main stream and sub-stream configurable for simultaneous recording;

® Pre-record and post-record for motion detection triggered recording, and pre-record time for
schedule and manual recording;

® Searching record files and captured pictures by events (alarm input/motion detection);

® Customization of tags, searching and playing back by tags;

® Locking and unlocking of record files;

® |local redundant recording and capture;

® When Turbo HD, AHD, or HDCVI input is connected, the information including the resolution
and frame rate will be overlaid on the bottom right corner of the live view for 5 seconds.
When CVBS input is connected, the information such as NTSC or PAL will be overlaid on the
bottom right corner of the live view for 5 seconds.

® Searching and playing back record files by camera number, recording type, start time, end
time, etc.;

® Smart playback to go through less effective information;

® Zooming in for any area when playback;

® Multi-channel reverse playback;

® Supports pause, fast forward, slow forward, skip forward, and skip backward when playback,
locating by dragging the mouse on the progress bar;

® 4/8/16-ch synchronous playback;

® Manual capture, continuous capture of video images and playback of captured pictures.

Backup

® Exports data by a USB, and SATA device;

® Exports video clips when playback;

® Video and Log and Player are selectable to export for backup;

® Management and maintenance of backup devices.

Alarm and Exception

Configurable arming time of alarm input/output;

Alarms for video loss, motion detection, video tampering, illegal login, network disconnected,
IP confliction, record/capture exception, HDD error, and HDD full, etc.;

Alarm triggers full screen monitoring, audio alarm, notifying surveillance center, sending email
and alarm output;

One-key disarms the linkage actions of the alarm input;
PTZ linking for the VCA alarm;

VCA detection alarm is supported except DS-7100 series;
Supports POS triggered alarm;

10
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Supports coaxial alarm;

System will automatically reboot when a problem is detected in an attempt to restore normal
functionality;

You can enable false alarm filer for the motion detection of the PIR cameras. Then only when
the motion detection events and PIR events are both triggered, the motion detection alarm
will be triggered.

Other Local Functions

Operable by mouse and remote control;

Three-level user management; admin user can create many operating account and define their
operating permission, which includes the permission to access any channel;

Completeness of operation, alarm, exceptions and log writing and searching;
Manually triggering and clearing alarms;

Importing and exporting of configuration file of devices;

Getting cameras type information automatically;

Unlock pattern for device login for the admin;

Clear-text password available;

GUID file can be exported for password resetting;

Security question can be configured for password resetting;

Multiple connected analog cameras supporting Turbo HD or AHD signal can be upgraded
simultaneously via DVR.

Network Functions

Self-adaptive 100M or 1000M network interface;
IPv6 is supported;

TCP/IP protocol, PPPoE, DHCP, DNS, DDNS, NTP, SADP, SNMP (for 7304/7308/7316HQHI/HUHI
and 9008/9016HUHI series DVR), SMTP, NFS, iSCSI, UPnP™ and HTTPS are supported;

Supports access by Guarding Vision. If you enable Guarding Vision, the device will remind you
the internet access risk and ask you to confirm the “Terms of Service” and “Privacy
Statement” before enabling the service. You should create a verification code to connect to
the Guarding Vision;

TCP, UDP and RTP for unicast;
Auto/Manual port mapping by UPnP™;

Remote search, playback, download, locking and unlocking the record files, and downloading
files broken transfer resume;

Remote parameters setup; remote import/export of device parameters;
Remote viewing of the device status, system logs and alarm status;
Remote keyboard operation;

Remote HDD formatting and program upgrading;

11
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Remote system restart and shutdown;

Supports upgrading via remote FTP server;

RS-485 transparent channel transmission;

Alarm and exception information can be sent to the remote host;
Remotely start/stop recording;

Remotely start/stop alarm output;

Remote PTZ control;

Two-way audio and voice broadcasting;

Output bandwidth limit configurable;

Embedded WEB server;

If DHCP is enabled, you can enable DNS DHCP or disable it and edit the Preferred DNS Server
and Alternate DNS Server.

Development Scalability

® SDK for Windows and Linux system;
® Source code of application software for demo;

® Development support and training for application system.

12
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Chapter 1 Introduction

Front Panel
DS-7100HQHI-K1
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Front Panel of DS-7100HQHI-K1
Figure 1-1
Table 1-1 DS-7100HQHI-K1 Front Panel Description
No. | Icon | Description
1 @ Turns red when DVR is powered up.
2 Turns red when data is being read from or written to
HDD.
11.2 3 Flickers blue when network connection is functioning
ilﬁt .i]ﬁ properly.

DS-7300HQHI-K4, DS-7300HUHI-K4, and iDS-7316HUHI-
K4/16S

Figure 1-2
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Front Panel of 1.1.2 DS-7300HQHI-K4, DS-7300HUHI-K4, and iDS-7316HUHI-K4/16S
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Table 1-2 DS-7300HQHI-K4 Front Panel Description

No. | Name Function Description
POWER Turns green when DVR is powered up.
Turns green, indicating that the DVR is functioning
READY properly.
Turns green when device is controlled by an IR
remote.
STATUS
Turns red when controlled by a keyboard and purple
il when IR remote and keyboard is used at the same
time.
ALARM Turns red when a sensor alarm is detected.
HDD Flickers in red when data is being read from or written
to HDD.
Tx/R Flickers in green when network connection is
X/RX functioning properly.
2 DVD-R/W Slot for DVD-R/W.
Switches between the numeric or letter input and
SHIET functions of the composite keys. (Input letter or
numbers when the light is out; Realize functions when
the light is red.)
Enters numeral “1”;
1/MENU
Accesses the main menu interface.
Composite
3 Keys Enters numeral “2”;
Enters letters “ABC”;
2/ABC/F1 The F1 button when used in a list field will select all

items in the list;

Turns on/off PTZ light in PTZ Control mode, and use it
to zoom out the image;
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Name

Function Description

Switches between main and spot video output in live
view or playback mode.

Enters numeral “3”;

Enters letters “DEF”;

3/DEF/F2
Uses the F2 button is used to change the tab pages;
Zooms in the image in PTZ control mode.
Enters numeral “4”;
4/GHI/ESC Enters letters “GHI”;
Exits and back to the previous menu.
Enters numeral “5”;
Enters letters “JKL”;
5/JKL/EDIT Deletes characters before cursor;
Check the checkbox and select the ON/OFF switch;
Starts/stops record clipping in playback.
Enters numeral “6”;
6/MNO/PLAY | Enters letters “MNO”;
Accesses to playback interface in Playback mode.
Enters numeral “7”;
Enters letters “PQRS”;
7/PQRS/REC

Accesses to manual record interface;

Manually enables/disables record.
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No. | Name Function Description
Enters numeral “8”;
8/TUV/PTZ Enters letters “TUV”;
Accesses PTZ control interface.
Enters numeral “9”;
9/WXYZ/PREV | Enters letters “WXYZ”;
Multi-channel display in live view.
Enters numeral “0”;
0/A Shifts the input methods in the editing text field.
(Upper and lowercase, alphabet, symbols or numeric
input).
Navigates between different fields and items in
menus.
Uses the Up and Down buttons to speed up and slow
down the playing of video files in Playback mode.
DIRECTION The Left and Right button will select the next and
previous record files.
Cycles through channels in Live View mode.
4 Controls the movement of the PTZ camera in PTZ
control mode.
Confirms selection in any of the menu modes.
Checks the checkbox.
ENTER Plays or pauses the playing of video files in Playback

mode.

Advances the video by a single frame in single-frame
Playback mode.
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1.1.3

No. | Name Function Description

Stops/starts auto switch in Auto-switch mode.

5 POWER Power on/off switch.

Moves the active selection up and down in a menu.

Cycles through different channels in live view mode.

Jumps 30s forward/backward in video files in the
6 JOG SHUTTLE Control playback mode.

Controls the movement of the PTZ camera in PTZ
control mode.

Moves the active selection up and down in a menu.

Universal Serial Bus (USB) ports for additional devices

7 USB Interface such as USB mouse and USB Hard Disk Drive (HDD).

8 IR Receiver Receiver for IR remote control.

DS-8100HQHI/HUHI-K8

L1

o+

Front Panel of DS-8100HQHI/HUHI-K8
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DS-9000HUHI-K8 and iDS-9016HUHI-K8/16S

1 5 3 8 9 10
| |
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TR oooodoooomEom o)
1.1.4 COEEO®E - ®
[] “sHar Am WI0OMs  FOCUSe WS P
T\ | eooesg M

E“@I-‘E
| I
2 4 6 7

Front Panel of DS-9000HUHI-K8 and iDS-9016HUHI-K8/16S

Table 1-3 DS-8100HQHI/HUHI-K8, DS-9000HUHI-K8, and iDS-9016HUHI-K8/16S Front Panel

Figure 1-4 Description
No. | Name Function Description
ALARM Turns red when a sensor alarm is detected.
READY Turns blue, indicating that the DVR is functioning properly.
Turns blue when device is controlled by an IR remote.
STATUS
Turns red when controlled by a keyboard and purple when IR
remote and keyboard is used at the same time.
HDD Flickers in red when data is being read from or written to HDD.
1
MODEM Flickers in blue when network connection is functioning properly.
Tx/Rx Turns blue when the device is in armed status; at this time, an alarm
is enabled when an event is detected.
Turns off when the device is unarmed. The arm/disarm status can
be changed by pressing and holding on the ESC button for more
GUARD than 3 seconds in live view mode.
Turns red when a sensor alarm is detected.
2 IR Receiver Receiver for IR remote
3 Front Panel Lock Lock or unlock the panel by the key.
4 DVD-R/W Slot for DVD-R/W.
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Switches to the corresponding channel in live view or PTZ control
mode.

Inputs numbers and characters in edit mode.

Alphanumeric
Buttons Switches between different channels in playback mode.

Turns blue when the corresponding channel is recording; turns red
when the channel is in network transmission status; turns pink
when the channel is recording and transmitting.

Universal Serial Bus (USB) ports for additional devices such as USB

SIS mouse and USB Hard Disk Drive (HDD).

Returns to the previous menu.

ESC
Presses for arming/disarming the device in live view mode.
Enters the Manual Record settings menu.

REC/SHOT F’resses this buttorT followed by a numeric button to call a PTZ preset
in PTZ control settings.
Turns audio on/off in the playback mode.
Enters the playback mode.

PLAY/AUTO
Automatically scans in the PTZ control menu.

Z00M+ Zooms in the PTZ camera in the PTZ control setting.
Adjusts focus in the PTZ Control menu.

A/FOCUS+

/ Switches between input methods (upper and lower case alphabet,

symbols and numeric input).
Edits text fields. When editing text fields, it also deletes the
character in front of the cursor.

EDIT/IRIS+

Checks the checkbox in the checkbox fields.

Adjusts the iris of the camera in PTZ control mode.
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Generates video clips for backup in playback mode.

Enters/exits the folder of USB device and eSATA HDD.

Switches between main and spot output.

MAIN/SPOT/ZOOM-
Zooms out the image in PTZ control mode.

Selects all items on the list when used in a list field.

F1/ LIGHT Turns on/off PTZ light (if applicable) in PTZ control mode.

Switches between play and reverse play in playback mode.

Cycles through tab pages.

F2/ AUX
Switches between channels in synchronous playback mode.

Returns to the Main menu (after successful login).

Presses and holds the button for five seconds to turn off audible key

beep.
MENU/WIPER P

Starts wiper (if applicable) in PTZ control mode.

Shows/hides the control interface in playback mode.

Switches between single screen and multi-screen mode.

PREV/FOCUS-
/ Adjusts the focus in conjunction with the A/FOCUS+ button in PTZ

control mode.

Enters the PTZ Control mode.

PTZ/IRIS-
Adjusts the iris of the PTZ camera in PTZ control mode.

Navigates between different fields and items in menus.

Uses the Up and Down buttons to speed up and slow down the

DIRECTION playing of video files in Playback mode.

The Left and Right button will select the next and previous record
files.
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Cycles through channels in Live View mode.

Controls the movement of the PTZ camera in PTZ control mode.

Confirms selection in any of the menu modes.

Checks the checkbox.

Plays or pauses the playing of video files in Playback mode.

ENTER
Advances the video by a single frame in single-frame Playback
mode.
Stops/starts auto switch in Auto-switch mode.
Moves the active selection up and down in a menu.
Cycles through different channels in live view mode.
9 JOG SHUTTLE
Control . o
Jumps 30s forward/backward in video files in the playback mode.
Controls the movement of the PTZ camera in PTZ control mode.
10 | POWER ON/OFF Power on/off switch.
I;
Other Models
1 2 3 4
| | | |
N N
@ ® @ o
Figure 1-5
| f =) <
|
5

Front Panel of Other Models
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Table 1-4 Front Panel of Other Models Description

No. | Icon Description

Turns white when DVR is powered up.

Turns red when data is being read from or written to
HDD.

Flashes white when the network is well-connected.

SN
—=

DH Receiver for IR remote control.

Universal Serial Bus (USB) ports for additional devices
5 USB Interface such as USB mouse and USB Hard Disk Drive (HDD).

IR Remote Control Operations
“The device may also be controlled with the included IR remote control, shown in Figure 1-6.
Batteries (2xAAA) must be installed before operation.

The IR remote is set at the factory to control the device (using default Device ID# 255) without any
additional steps. Device ID# 255 is the default universal device identification number shared by the

1 2dlevices. You may also pair an IR Remote to a specific device by changing the Device ID#, as follows:

Pairing (Enabling) the IR Remote to a Specific Device
(optional)

You can pair an IR Remote to a specific device by creating a user-defined Device ID#. This feature is
stepaful when using multiple IR Remotes and devices.

*Bh’the device:
Step 3 Go to System > General.
Step 4 Type a number (255 digits maximum) into Device No.

Sﬁ%sthe IR Remote:
Press DEV.
Use the Number buttons to enter the Device ID# that was entered into the device.

Press Enter to accept the new Device ID#.
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Figure 1-6 Remote Control

1.2.2 Unpair (Disable) an IR Remote from a Device

To unpair an IR Remote from a device so that the unit cannot control any device functions, proceed
as follows:

Press the DEV key on the IR Remote. Any existing Device ID# will be erased from the unit’s memory
and it will no longer function with the device.

(Tilnore

(Re)-enabling the IR Rempte requires pairing to a device. See “Pairing the IR Remote to a Specific
device (optional),” above.

The keys on the remote control closely resemble the ones on the front panel. See the table 1.4.

IR Remote Functions
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Name

Function Description

POWER
ON/OFF

*To Turn Power On:
-If User Has Not Changed the Default device ID# (255):
1.Press Power On/Off button (1).

-If User Has Changed the device ID#:

1.Press DEV button.

2.Press Number buttons to enter user-defined Device ID#.
3.Press Enter button.

4.Press Power button to start device.

*To Turn Device Off:
-If User Is Logged On:

1.Hold Power On/Off button (1) down for five seconds to display the
“Yes/No” verification prompt.

2.Use Up/Down Arrow buttons (12) to highlight desired selection.
3.Press Enter button (12) to accept selection.
-If User Is Not Logged On:

1.Hold Power On/Off button (1) down for five seconds to display the
user name/password prompt.

2.Press the Enter button (12) to display the on-screen keyboard.
3.Input the user name.

4.Press the Enter button (12) to accept input and dismiss the on-
screen keyboard.

5.Use the Down Arrow button (12) to move to the “Password” field.

6.Input password (use on-screen keyboard or numeric buttons (3)
for numbers).

7.Press the Enter button (12) to accept input and dismiss the on-
screen keyboard.

8.Press the OK button on the screen to accept input and display the
Yes/No” verification prompt (use Up/Down Arrow buttons (12) to
move between fields)

9.Press Enter button (12) to accept selection.

User name/password prompt depends on device is configuration.

See “System Configuration” section.
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Enable IR Remote: Press DEV button, enter device ID# with number]
keys, press Enter to pair unit with the device

2 DEV
Disable IR Remote: Press DEV button to clear Device ID#; unit will
no longer be paired with the device
Switch to the corresponding channel in Live View or PTZ Control
3 |Numerals [Mmode
Input numbers in Edit mode
Delete characters before cursor
4 EDIT
Check the checkbox and select the ON/OFF switch
Adjust focus in the PTZ Control menu
> A Switch on-screen keyboards (upper and lower case alphabet,
symbols, and numerals)
Enter Manual Record setting menu
6 REC Call a PTZ preset by using the numeric buttons in PTZ control
settings
[Turn audio on/off in Playback mode
Go to Playback mode
7 PLAY
Auto scan in the PTZ Control menu
8 INFO Reserved
Switches between main and spot output
9 VoIP
Zooms out the image in PTZ control mode
Return to Main menu (after successful login)
10 [MENU N/A
Show/hide full screen in Playback mode
Navigate between fields and menu items
Use Up/Down buttons to speed up/slow down recorded video, and
12  |DIRECTION Left/Right buttons to advance/rewind 30 secs in Playback mode
Cycle through channels in Live View mode
Control PTZ camera movement in PTZ control mode
ENTER Confirm selection in any menu mode
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Checks checkbox
Play or pause video in Playback mode
Advance video a single frame in single-frame Playback mode
Stop/start auto switch in auto-switch mode
13 |PTZ Enter PTZ Control mode
Go back to previous screen
14 |ESC
N/A
15 |RESERVED [Reserved
Select all items on a list
16 (F1 N/A
Switch between play and reverse play in Playback mode
17 [PTZ Control [Adjust PTZ camera iris, focus, and zoom
Cycle through tab pages
18 |F2
Switch between channels in Synchronous Playback mode

123 Troubleshooting

[T nore

Make sure you have installed batteries properly in the remote control. And you have to aim the

remote control at the IR receiver in the front panel.

Stéthere is no response after you press any button on the remote, follow the procedure below to

stsprbleshoot.

Step 3
Step 4

stepfemote controls.

If the Status indicator on the front panel turns blue, the remote control is operating properly. If
the Status indicator does not turn blue and there is still no response from the remote, please

check the following:

Go to System > General by operating the front control panel or the mouse.

Check and remember device ID#. The default ID# is 255. This ID# is valid for all the IR

Press DEV on the remote control.
Enter the device ID# you set in step 2.

Press ENTER on the remote.

® Batteries are installed correctly and the polarities of the batteries are not reversed.
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® Batteries are fresh and not out of charge.
® |R receiver is not obstructed.
® No fluorescent lamp is used nearby

If the remote still can’t function properly, please change a remote and try again, or contact the
device provider.

USB Mouse Operation

A regular 3-button (Left/Right/Scroll-wheel) USB mouse can also be used with this device. To use a
USB mouse:

1.3

Plug USB mouse into one of the USB interfaces on the front panel of the device.

The mouse should automatically be detected. If in a rare case that the mouse is not
stepdetected, the possible reason may be that the two devices are not compatible, please refer to

Steptpe recommended the device list from your provider.

The operation of the mouse:

Description of the Mouse Control

Name Action Description
Single-Click ® Live view: Select channel and show the quick set
menu.

® Menu: Select and enter.

Double-Click | Live view: Switch between single-screen and multi-
screen.

Left-Click
Click and Drag | ® PTZ control: pan, tilt and zoom.

® \/ideo tampering, privacy mask and motion
detection: Select target area.

® Digital zoom-in: Drag and select target area.

® |ive view: Drag channel/time bar.

Right-Click Single-Click ® Live view: Show menu.

® Menu: Exit current menu to upper level menu.

Scroll-Wheel | Scrolling up ® |ive view: Previous screen.

® Menu: Previous item.

Scrolling ® |ive view: Next screen.

down ® Menu: Next item.
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Rear Panel

Tilnore

The rear panel varies according to different models. Please refer to the actual product. The

following figures are for reference only.

DS-7100HQHI-K1
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=
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HOom VGA AUDIO OUT LAN& USB
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i | f | i
1 5 4 3 6 9
Rear Panel of DS-7100HQHI-K1

DS-7200ftHI-K and iDS-7200HUHI-K /4S
1.4.2

) Rear Panel of DS-7200HUHI-K

1.4.3
DS-7200HUHI-K /P

0 ©

] vie

oo =

VIBED e Hom
1

I I
1 6 5

Rear Panel of DS-7200HUHI-K/P

1|2 413
i.
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DS-7200HTHI-K1

13 3
4 2
r 10
! |
1.4.4 @0 070
o ) @7
=
6 8
5 9
11
Rear Panel of DS-7200HTHI-K1
DS-7200HTHI-K2
Figure 1-10

1.4.5 [

- Rear Panel of DS-7200HTHI-K2
igure 1-11

146  DS-7200HQHI-K (with 16 Video Inputs), iDS-7200HQHI-
K1/2S and iDS-7200HQHI-K /4S5

QOOEEEEE] © :
ololelolciololc it

Rear Panel of DS-7200HQHI-K (with 16 Video Inputs)

[Tilnore

Rear panels of these series DVR with 4 or 8 video inputs are similar to the figure above.
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DS-7200HQHI-K (with 32 Video Inputs)

00,000,000, © ©

©l0101010i01010I0]00IOL0I0I0ICI—NC
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1 6 3
Rear Panel of DS-7200HQHI-K (with 32 Video Inputs)
DS-7200HQHI-K /P
F 1|2 1|1
|
H

1.4.8

|
9999 &

I
6 5

Rear Panel of DS-7200HQHI-K/P

Flgure 1-14 Description of Rear Panel
No. | Item Description
1 VIDEO IN BNC interface for Turbo HD and analog video input.
2 AUDIO IN RCA connector

3 AUDIO OUT

RCA connector.

4 VGA

DB15 connector for VGA output. Display local video
output and menu.

5 HDMI

HDMI video output connector.

6 USB Interface

Universal Serial Bus (USB) port for additional
devices.

7 Network Interface

Connector for network

8 RS-485 Interface

Connector for RS-485 devices.

9 Power Supply

48 VDCor 12 VDC.

10 Power Switch

Switch for turning on/off the device.
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No. | Item Description

11 GND Ground

12 | VIDEO OUT BNC connector for video output.

13 | Alarm In/Out Connector for alarm input and output.

DS-7300HQHI-K (with 16 Video Inputs)
3 7 13 2

BEO ST

t@@@@@@j
QOQEOOV S =
6 & 9

Rear Panel of DS-7300HQHI-K (with 16 Video Inputs)

1|5 1|4

1.4.9

Figure 1-15 Description of DS-7300HQHI-K Rear Panel
No. | Item Description
1 VIDEO IN BNC interface for Turbo HD and analog video input.
2 VIDEO OUT BNC connector for video output.
3 AUDIO IN RCA connector
4 USB Port Universal Serial Bus (USB) port for additional
devices.
5 HDMI HDMI video output connector.
6 VGA DB15 connector for VGA output. Display local
video output and menu.
7 AUDIO OUT RCA connector.
8 Network Interface Connector for network
RS-485 and Alarm Connector for RS-485 c!ewces. T+ and_T— pins
9 connect to R+ and R- pins of PTZ receiver
Interface .
respectively.
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No. | Item Description
D+, D- pin connects to Ta, Tb pin of controller. For
cascading devices, the first DVR’s D+, D- pin should
be connected with the D+, D- pin of the next DVR.
Connector for alarm input.
Connector for alarm output.

10 Power Supply 100 to 240 VAC power supply.

11 Power Switch Switch for turning on/off the device.

12 | GND Ground

13 LINE IN BNC connector for audio input.

14 eSATA Connects external SATA HDD, CD/DVD-RW.

15 | RS-232 Interface Connector for RS-232 devices.

1.4.10

7316HUHI-K4/16S

DS-7300HUHI-K4 (with 16 Video Inputs) and iDS-

------ 5090090%09400%02500)
bep 02606259695230500960! 96503
05002325°9525250506950090
'095808030¢ 2 g

&)
040008050003020;
@ Po506020¢ e 2080200050000!
R '- o 308030%;
1

oooo)|

(=} O0a0;
02420202090
R S e

9 12 11

Rear Panel of DS-7300HUHI-K4 (with 16 Video Inputs)
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DS-9000HUHI-K8 (with 8 Video Inputs)

3 'll' 13 6 14 15 16 17 10
|
I I
©OIOIOLO e -]
@@ (9 o =
1411 o @GQD
> Y ¥ _ S =3
|
|
1 12 11
Rear Panel of DS-9000HUHI-K8 (with 8 Video Inputs)
Description of DS-7300HUHI-K4/DS-9000HUHI-K8 Rear Panel
No. | Item Description
1 VIDEO IN BNC interface for Turbo HD and analog video input.
2 VIDEO OUT BNC connector for video output.

AUDIO IN/

3 LOOP OUT (for DS- RCA connector
9000HUHI-K8)

4 USB Port Universal Serial Bus (USB) port for additional devices.

5 HDMI1/VGA Simultaneous HDMI1/VGA output. Display local video output and

menu.
6 HDMI2 HDMI2 video output connector.
7 AUDIO OUT RCA connector.

8 Network Interface Connector for network

Connector for RS-485 devices. T+ and T- pins connect to R+ and R-
pins of PTZ receiver respectively.

RS-485 and Alarm | D+, D- pin connects to Ta, Tb pin of controller. For cascading devices,
Interface the first DVR’s D+, D- pin should be connected with the D+, D- pin of
the next DVR.

Connector for alarm input.
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No. | Item Description
Connector for alarm output.
10 | Power Supply 100 to 240 VAC power supply.
11 | Power Switch Switch for turning on/off the device.
12 | GND Ground
13 | LINEIN BNC connector for audio input.
14 | eSATA Connects external SATA HDD, CD/DVD-RW.
15 | RS-232 Interface Connector for RS-232 devices.
16 | ALARM OUT Connector for alarm output.
17 ggolzlgdxlg(osr)ljs- RCA connector

1412  DS-7300HQHI-K4 (with 32-ch Video Inputs)

N IS L7 T
@ooGoo R © ® [ =0 [
0.0.0,0,00,0,00.0,0,0.0,.0,0] = - @@GGUD)
0201610101620101010010160201630] E?Q| =

T [T T
1.4.13 1 1011121314 16

Rear Panel of DS-7300HQHI-K4 (with 32-ch Video Inputs)

DS-7300HUHI-K4 (with 32-ch Video Inputs)

2 345 6 7 8 9 15
1] | | |
C060/000 EEmmmm @ @ @‘”ﬂ%b 0]
06,0,0.6,0,0.0.00,0,0.800] mi @@ DD
T
|
:l. 1(!)1‘1121|3 1|4 16

Rear Panel of DS-7300HUHI-K4 (with 32-ch Video Inputs)
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DS-8100HQHI/HUHI-KS8 (with 32-ch Video Inputs)

6 7 8 9 16 1|7 15
| 1
14.14 . Yo! OYOIGYIOIO) l @@ D)
lolololeio ololololoin— ﬂ D
i m |
1 1011121314

Rear Panel of DS-8100HQHI/HUHI-K8 (with 32-ch Video Inputs)

DS 9000HUHI-KS8 (with 32-ch Video Inputs)

78 9
|

1415 | 1

I

g ]
E i
II
——oe

1 10111213 14 16
Figure 1-21 Rear Panel of DS-9000HUHI-K8 (with 32-ch Video Inputs)

1416 iDS-9016HUHI-K8/16S

15

Table 1-6

12
Rear Panel of iDS-9016HUHI-K8/16S
Description of DS-7300HQHI-K4, DS-7300HUHI-K4, DS-8100HQHI/HUHI-K8, DS-9000HUHI-
K8, and iDS-9016HUHI-K8/16S Rear Panel
No. | Item Description
1 VIDEO IN BNC interface for Turbo HD and analog video input.

2 AUDIO IN RCA connector.
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No. | Item Description
3 LINE IN BNC connector for audio input.
4 AUDIO OUT RCA connector.
5 VIDEO OUT BNC connector for video output.
Connector for RS-485 devices. T+ and T- pins connect to R+ and R- pins
of PTZ receiver respectively.
D+, D- pin connects to Ta, Tb pin of controller. For cascading devices, the
5 RS-485 and first DVR’s D+, D- pin should be connected with the D+, D- pin of the
Alarm Interface | next DVR.
Connector for alarm input.
Connector for alarm output.
7 RS-232 Interface | Connector for RS-232 devices.
8 VGA Interface VGA video output connector. Display local video output and menu.
9 eSATA Connects external SATA HDD, CD/DVD-RW.
10 | HDMI1 Interface | HDMI1 video output connector. Display local video output and menu.
11 | HDMI2 Interface | HDMI2 video output connector.
12 :\rlmizx‘:::t Connector for network.
13 | USB Interface Universal Serial Bus (USB) port for additional devices.
14 | GND Ground
15 | Power Supply 100 to 240 VAC power supply.
16 | Power Switch Switch for turning on/off the device.
17 | AUDIOIN DB26 female head
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Chapter 2 Getting Started

Start up the Device

Purpose:
Proper startup and shutdown procedures are crucial to expanding the life of the device.
2.1Before you start:

Check that the voltage of the extra power supply is the same with the device’s requirement, and
the ground connection is working properly.

Connect the device power supply interface and electrical socket with delivered power
cable. It is HIGHLY recommended that an Uninterruptible Power Supply (UPS) be used in
conjunction with the device. The Power button on the front panel should be red, indicating

Ste . . -
Pthe device is receiving the power.

Activate the Device
2.2

Purpose:

For the first-time access, you need to activate the device by setting an admin password. No
operation is allowed before activation. You can also activate the device via Web Browser, SADP or

Client Software.
Step 1
Input the same password in the text field of Create New Password and Confirm New

Password.

Tilnore

You can click the ] to show the characters input.
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admin

— Strong

xEnERTAY

< Export GUID

QK

Setting Admin Password

Eigurs 2.1
=

\ WARNING

We highly recommend you create a strong password of your own choosing (Using a minimum of 8

characters, including at least three of the following categories: upper case letters, lower case

letters, numbers, and special characters.) in order to increase the security of your product. And we

recommend you reset your password regularly, especially in the high security system, resetting the
cms’sword monthly or weekly can better protect your product.

In the IP Camera Activation text field, enter the password to activate the IP camera (s)

3 .
connected to the device.
Step 4

Step

Optionally, check the Export GUID to export the GUID for future password resetting.

Click OK to save the password and activate the device.

(Tilnore

® After the device is activated, you should properly keep the password.

2.3 ® When you have enabled the Export GUID, continue to export the GUID file to the USB flash
driver for the future password resetting.

® You can duplicate the password to the IP cameras that are connected with default protocol.

Configure Security Question for password resetting

If you configure three security questions, you can reset password for device by entering answers of
these questions.
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Choose questions.

Security Question Configuration

Question 1 1. Your father's name

Answer 1

Step 1
Question 2 2. Your mother's name

Answer 2

Question 3 3. Your senior class teacher's

Cancel

Security Question

Figure 2-2
Step 2 Enter your answer and remember it.

Step3  (Click OK.

[Tilnore

If you don’t want to configure these questions, you can click Cancel.

a1 Configure Unlock Pattern for Login

For the admin user, you can configure the unlock pattern for device login.
Step 2
After the device is activated, you can enter the following interface to configure the

device unlock pattern.

Use the mouse to draw a pattern among the 9 dots on the screen. Release the mouse
when the pattern is done.
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Set Unlock Pattern

Release you finger when done.

Draw the Pattern

Figure 2-3

[Tilnore

® Connect at least 4 dots to draw the pattern.
® Each dot can be connected for once only.

>tep 3 Draw the same pattern again to confirm it. When the two patterns match, the pattern

is configured successfully.

Tilnore

2 gfthe two patterns are different, you must set the pattern again.

25.1
Login to the Device

Log in via Unlock Pattern

5 NOTE

® Only the admin user has the permission to unlock the device.

® Please configure the pattern first before unlocking. Please refer to 2.2 Activate the Device.

Right click the mouse on the screen and select the menu to enter the interface.
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Forgal My Pailern Sweitch User

Draw the Unlock Pattern

Draw the pFig%eeQﬁ?wed pattern to unlock to enter the menu operation.
Step 2

(Tilnore

® |f you have forgotten your pattern, you can select the Forgot My Pattern or Switch User
option to enter the normal login dialog box.

® When the pattern you draw is different from the pattern you have configured, you should
try again.

® |f you have drawn the wrong pattern for more than 5 times, the system will switch to the

normal login mode automatically.

Log in via Password

252

SRafpose:
If device has logged out, you must login the device before operating the menu and other functions.

Select the User Name in the dropdown list.
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admin

_

Login

Login Interface
Input password.

Click OK to log'iA® %>

Step 2
SEE NOTE
® When you forget the password of the admin, you can click Forgot Password to reset the
password.
® |nthe Login dialog box, if you enter the wrong password 7 times, the current user account
will be locked for 60 seconds.
2.6

Enter Wizard to Configure Quick Basic Settings

By default, the Setup Wizard starts once the device has loaded.

The Setup Wizard can walk you through some important settings of the device. If you don’t want
Step 1
t%puse the Setup Wizard at that moment, click the Exit button.

Configure the date and time on the Date and Time Setup interface.
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Date and Time Setup

Time Zone (GMT+08:00) Beijing, Urumciing

Date Format DD-MM-YYYY -

System Date 10-10-2017

System Time 16:12:33

[“|Enable Wizard Previous Next Exit

Date and Time Settings

After the tirﬂgeursee%_tgngs, click Next to enter the Network Setup Wizard window, as

shown in the following figure.
Step 2

Network Setup

Working Mode Net Fault-Tolerance - Enable DHCP

Enable Obtain DNS Serv... [
Preferred DNS Server
Alternate DNS Server

Main NIC LAN1 -

Step Previous Next Exit

Network Settings

Click Next after you configured the network parameters, which takes you to the HDD
Management window.
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Hard Disk
[ ] Label Capacity Status Property Type Free Space
| 5 931.52GB Normal RAN Local 876.00GB
] 7 931.52GB Normal RAV Local 831.00GB

Init

Previous Next Exit

HDD Management

To initialize the HDD, click the Init button. Initialization removes all the data saved in
the HDD. Figure 2-8

Step 4
P Click Next. You enter the Camera Setup interface to add the IP cameras.

Step5 1) Click Search to search the online IP Camera. Before adding the camera, make sure the IP
camera to be added is in active status.

2) Click the Add to add the camera.

(Tilnore

If the camera is in inactive status, you can select the camera from the list and click Activate to
activate the cameras.

Camera Setup

IP Address Security Amount ... Device Model Protocol Management Port Subnet Mask Serial No MAC Address

[_|Enable H.265 (For Initial Access) -+ Add ) search O Activate

St
St

Previous Next Exit

Search for IP Cameras

Enter the Platform Access and configure the Guarding Vision settings.

Click Next to enter the Change Password interface to create the new admin password
if required.
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Change Password
New Admin Password
Admin Password

New Password

Confirm

Unlock Pattern

[Tilnore

You can enter click the [ to show the characters input.

1)
2)
3)
4)

— . strong

@ Notevald password range [8-16]. You
can use a comhination of numbers,
IDWENE 358, UPPErCase and special
character for your password with at least
two kinds of them contained

Previous

Change Password

Figure 2-10

Check the checkbox of New Admin Password.

Enter the original password in the text field of Admin Password

Input the same password in the text field of New Password and Confirm.

Check the Unlock Pattern to enable the unlock pattern login.

oK Exit

3\ WARNING

We highly recommend you create a strong password of your own choosing (Using a minimum of 8
characters, including at least three of the following categories: upper case letters, lower case letters,
numbers, and special characters.) in order to increase the security of your product. And we
srercdmmend you reset your password regularly, especially in the high security system, resetting the
password monthly or weekly can better protect your product.

2.7

Click OK to complete the startup Setup Wizard.

Enter Main Menu

After you have completeguithewizard, you can right click on the screen to enter the main menu
bar. Refer to the following figure and table for the description of main menu and sub-menus.

Main Menu Bar
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Description of Icons

Icon Description

Live View

Playback

File Management

Smart Analysis

Camera Management

Storage Management

System Management

System Maintenance:

WSO 20 d R

2.8
281

System Operation
Log out

Purpose:
Step 1

Séﬁtgr logging out, the monitor turns to the live view mode and if you want to perform any
operations, you need to enter user name and password to log in again.

I
Click Q on the menu bar.

Click Logout.
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[Tilnore

After you have logged out the system, menu operation on the screen is invalid. It is required to
input a user name and password to unlock the system.

Shut Down the Device

I
Click U on the menu bar.

282 Click the Shutdown.
Click the Yes.
Step 1
il nore
Step 3

Do not conduct power off operation again when the system is shutting down.

Reboot the Device

2.8Krom the Shutdown menu, you can also reboot the device.

(D
Click on the menu bar.
Step 1

Step 2 Click Reboot to reboot the device.
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Chapter 3 Camera Management

Add the IP Cameras
Add the IP Camera Manually

Purpose:

3'1Before you can get live video or record the video files, you should add the network cameras to the
3.1¢cpnnection list of the device.

Before you start:

Ensure the network connection is valid and correct, and the IP camera to add has already been
activated.

L]

Click on the main menu bar.

Step 1
Click Camera > IP Camera > Custom Add on the title bar or click in the idle
Stepéhannel window to enter the Add IP Camera interface.

Step 3 Enter IP address, protocol, management port, and other information of the IP camera
to add.
Step 4 Enter the login user name and password of the IP camera.
Add IP Camera (Custom) X
MNo. Stat...  Security IP Address Device Model
1 &2 Active 10.15.1.10 DS-2CD4112F-1 t
IP Camera Address 10.15.1.10
Protocol ONVIF -
Management Port 80
Transfer Protocol Auto -
User Name admin
Password
Use IP Camera Actliv... |
Search Continue o Add “

Add IP Camera
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Click Add to finish the adding of the IP camera.

(Optional) Click Continue to Add to continue to add other IP cameras.

Add the Automatically Searched Online IP Cameras

On the IP Camera interface, click the Number of Unadded Online Device to expand

Ste
pt'rhe panel.
Step 6

31.2 Select the automatically searched online devices.

Step 1 Click Add.

1 Y 5
Step 2

+ Add O Refresh Q Activate Enter a keyword.

Step 3

L] No. Status Security IP Address Edit Device Model Protocol Management ...

(] 1 & Active 10.15.1.10 Ds-2CD4112F-1 HIKVISION 8000

Add IP Camera
Figure 3-2

[Tilnore

® |fthe IP camera to add has not been activated, you can activate it from the IP camera list on

the camera management interface.

® For iDS-7200HQHI-K/S and iDS-7200HUHI-K/S series, when IP camera is added, the device

313 will automatically switch the resolution to WD1/D1 and switch the bit rate to 512 Kbps.
Connect PoC Cameras
Purpose

-K/P series DVR support PoC (Power over Coaxitron) cameras connection. DVR will detect the
connected PoC cameras automatically, manage the power consumption via the coaxial
communication, and provide power to the cameras via coaxitron.

Before you start
Connect the PoC camera to the DVR.

Step 1 Go to Menu > Camera > PoC Information.
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9-16

0 PoC. af camerals) and 0 PoC. at camerals) has been connected, 16 PoC. af camerals) or 12 PoC. at camer..

PoC Information

Step 2 Check the status of connected PoC camera.

® |[fthe powerFﬁ;g()LIpes?E{Enption of the DVR is lower than that of AF camera, when AF or AT
camera is connected, there is no video and “Insufficient Power for PoC” is overlaid on
the live view image.

® |f the power consumption of the DVR is higher than that of the AF camera and lower
than that of the AT camera, when AF camera is connected, it is powered on normally;
when AT camera is connected, it is powered on and then powered off, and there is no
video and “Insufficient Power for PoC” is overlaid on the live view image.

® |f the power consumption of the DVR is higher than that of the AT camera, when AF or
AT camera is connected, it is powered on normally.

Step 3 Check the connected AF or AT camera number and the connectable camera number.

Tilnore

® Only specified PoC camera is supported.

® The maximum connectable AT/AF camera number varies with different models.

3.14

77 @ Do not unplug or plug the PoC camera if it is powered by the external power supply.

Configure Signal Input Channel
I:E:I NOTE

Signal input configuration is only applicable to DS-7300/8100/9000HUHI-K, DS-

7300/8124/8132HQHI-K, iDS-7200HQHI-K/S and iDS-7200HUHI-K/S series DVR.

Step 1
Purpose
Step 2

You can configure the analog and IP signal input types.

Click on the main menu bar.

Click Camera > Analog.
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Channel

Al . o
A2 . [+
A3 . o
el . [¥]
A5 . -
AB . e
AT - o
AB . v
A3 . [+
A1 . e

Signal Input Status (for Other DS-7300/9000HUH]I Series)

Chetkuwhe-¢heckbox to select different signal input types: HD/CVBS and IP. If you select

Step 3 HD/CVBS, four types of analog signal inputs including Turbo HD, AHD, HDCVI, and CVBS can
be connected randomly for the selected channel. If you select IP, IP camera can be
connected for the selected channel.

Step 4 Click Apply to save the settings.

(Tilnore

You can view the max. accessible number of IP cameras in the Max. IP Camera Number text field.
3. 1/fer to the specifications for the max. accessible IP camera number of different models.

Configuring 5 MP Long Distance Transmission

[Tilnore

This chapter is only applicable to HUHI and HTHI series DVR.

Purpose
Step 1
sfQRpHUHI and HTHI series DVR, you can configure 5 MP long distance transmission on the Signal
Input Status interface.

Step 3
L]

Click Camera > Analog.

Click on the main menu bar.

Click to enter the 5 MP Long Distance Transmission Settings interface.
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Analog Al A2 A3 s AS AB
AT AB A9 AlD All Al2

Al13 Al4 AlS AlG

O Cancel

5 MP Long Distance Transmission Settings

Select channel(s) to enable 5 MP Long Distance Transmission.
Figure 3-5
Click OK.

Click Apply to save the settings.

Step 4
Step 5
Step 6

- Enable the H.265 Stream Access

The device can automatically switch to the H.265 stream of IP camera (which supports H.265 video
format) for the initial access.

Step 1 E:I

Click on the main menu bar.

Step 2
Click Camera > IP Camera > More Settings > H.265 Auto Switch Configuration at the

steptop taskbar.
Step 4 Check Enable H.265 (For Initial Access).

3.3 Click OK.

Upgrade the IP Camera

The IP camera can be remotely upgraded through the device.

S
NOTE
Step

sRlug the U-flash drive with the IP camera’s firmware upgrade file to the device.

L]

Click on the main menu bar.

On the camera management interface, select a camera.

Click Camera > IP Camera > More Settings > Upgrade at the top taskbar.
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Select the firmware upgrade file from the U-flash drive.
Click Upgrade.
Result:

The IP camera will reboot automatically after the upgrading completes.
Step 4
Step 5
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Chapter 4 Camera Settings

Configure OSD Settings

Purpose:

You can configure the OSD (On-screen Display) settings for the camera, including date/time,

41

Step 1
Step 2
Step 3

Step 4
to sho
Step 5

Step 6

camera name, etc.

L]

Click on the main menu bar.

Click Display.
Select the camera from the drop-down list.
Edit the name in the Camera Name text field.

Check the checkbox of the Display Name, Display Date and Display Week if you want

w the information on the image.

Set the date format, time format, and display mode.

Step 7

Camera [D2] IPdome
Camera Name IPdome
OSD Settings v
Display Name
' Display Date
108-28-2017 Mon 16 : 32 : 45 Display Week
Date Format MM-DD-YYYY
Time For... 24-hour
Display M... Non-Transparent & No ~
SD Font
Camera 01 Image Settings >
Exposure >
Day/Night Switch >
Backlight >
Image Enhancement >
Apply

adjust

OSD Configuration Interface

You can use the mouse to click and drag the text frame on the preview window to
the OSD position.
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Click the Apply button to apply the settings.

Configure Privacy Mask
Purpose:

SERE privacy mask can be used to protect personal privacy by concealing parts of the image from
view or recording with a masked area.

4.2
Click . on the main menu bar.
Click Privacy Mask.
Step 1 Select the camera to set privacy mask.
Step 2 Click the checkbox of Enable to enable this feature.
Step 3

Use the mouse to draw a zone on the window. The zones will be marked with

Step 4.
®P different frame colors.
Step 5

Camera [D6] Camera 01

“|Enable

08-23-2017 Wed 11:52:49
Clear Area 1

[[] Clear Area 2
[[] Clear Area 3

[ Clear Area 4

Canera DT 4Wae

Clear All

Privacy Mask Settings Interface

[Tilnore

Up to 4 privacy masks zones can be configured and the size of each area can be adjusted.

Related Operation:
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The configured privacy mask zones on the window can be cleared by clicking the corresponding
Clear Zonel-4 icons on the right side of the window, or click Clear All to clear all zones.

Click Apply to save the settings.

Configure the Video Parameters

Purpose:
Step 6

You can customize the image parameters including the brightness, contrast, saturation for the live
4 3view and recording effect.

L]

Click on the main menu bar.
Click Display.
step 1 Select the camera from the drop-down list.
Step 2
Step 3 Adjust the slider or click on the up/down arrow to set the value of the brightness,
contrast or saturation.
Step 4
Click Apply to save the settings.
Step 5

44  Configure the Day/Night Switch

The camera can be set to day, night or auto switch mode according to the surrounding
illumination conditions.

Step 2 Click on the main menu bar.
Step 3 . .

P Click Display.
Step 4

Select the camera from the drop-down list.
Select Day/Night Switch to Day, Night, Auto or Auto-Switch.

Auto: The camera switches between the day mode and the night mode according to the
illumination automatically.

The sensitivity ranges from 0 to 7, and the higher sensitivity results in the more easily to
trigger the mode switch.

3P The switch time refers to the interval time between the day/night switch. You can set it from
5 secto 120 sec.

Auto-Switch: The camera switches the day mode and the night mode according to the start
time and end time you set.

Click the Apply to save the settings.
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Configure Other Camera Parameters

For the connected camera, you can configure the camera parameters including the exposure
mode, backlight and image enhancement.

L]

Click on the main menu bar.
4.5
Click Display.
Select the camera from the drop-down list.
Step 1 Configure the camera parameters.
Step 2

: Exposure: Set the exposure time (1/10000 to 1 sec) of camera. The larger exposure value results
in the brighter image.

Step 4
® Backlight: Set the wide dynamic range (0 to 100) of the camera. When the surrounding
illumination and the object have larger difference in brightness, you should set the WDR value.

® Image Enhancement: For optimized image contrast enhancement.

Click the Apply to save the settings.
Step 5
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Chapter 5 Live View

Live view shows you the video image getting from each camera in real time.

Start Live View

Y

5.1® You can select a window and double click a camera from the list to play the video from the
camera in the selected window.

Click on the main menu bar to enter the live view.

® Use the toolbar at the playing window bottom to realize the capture, instant playback, audio
on/off, digital zoom, live view strategy, show information and start/stop recording, etc.

Digital Zoom

5.1Bigital Zoom is for zooming in the live image. You can zoom in the image to different proportions
(1 to 16X).

)
Sten 1 In the live view mode, click ' from the toolbar to enter the digital zoom
ep.
"interface.
Step 2 You can move the sliding bar or scroll the mouse wheel to zoom in/out the image to

different proportions (1 to 16X).

512

Step 1

Live View Strategy

In the live view mode, click to enter the digital zoom operation interface in full
screen mode.
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Select the live view strategy to Real-time, Balanced or Fluency.

Target Detection

In live view mode, the target detection function can be used to detect the human
S{‘on}ion/face/vehicle/human body during the last 5 seconds and the following 10 seconds.

In the live view mode, click Target Detection tab to enter the target detection
interface.

Check the checkbox of the icons to select different detection types: motion detection
lllll | ] 1l L |

Step | ‘ H
(." ), vehicle detection ( ), face detection ( 1) and human body detection ( T ).

Step 2
o [ . iR |
You can select the historical analysis ( ) or the real-time analysis ( ) to
obtain the results.
Step 3

Channel Target Detection

@Y AVE O

D&
2017:8-22
1838:56

Target Detection

Result:

5.3

The smart analysis results of the detection are displayed in the list. Optionally, click a result in
list to play the related video.

Configure Live View Settings

Live View settings can be customized according to different needs. You can configure the output
interface, dwell time for screen to be shown, mute or turning on the audio, the screen number for
each channel, etc.
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Go to System > Live View > General.

Video Output Interface VGAHDMI < Event Qutput VGAHDMI
Live View Mode 272 < Full Screen Monitoring Dwell Time  10s
Dwell Time 5s
Step 1 Enable Audio Output
Volume 1 -5

Live View-General

Configure the live view parameters.
Figure 5-3
® Video Output Interface: Select the video output to configure.
Step 2
® Live View Mode: Select the display mode for live view, e.g., 2*2, 1*5, etc.

® Dwell Time: The time in seconds to dwell between switching of cameras when enabling auto-

switch in Live View.

® Enable Audio Output: Enable/disable audio output for the selected video output.

® Volume: Adjust the volume of live view, playback and two-way audio for the selected output

interface.

® Event Output: Select the output to show event video.

Ste

Click OK to save the settings.
5.4

*1 Configure Live View Layout

Go to System> Live View>View.
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Video Output Interface VGAHDMI
Q ®
D1 IPCametra 01
D2 IPdome
D2
+ +
OJ 0B B CE BB R R (32 [ [ed [ P:1/16 >
Live View
Figure 5-4
Step 2 Select the video output interface, e.g., HDMI/ VGA or channel-zero.
Step 3 Select a window division mode from the toolbar.
Step 4

Select a division window, and double-click on the camera from the list to set the
camera to the window.

You can enter the number in the text field to quickly search the camera from the list.

I__:I_j-_l NOTE

You can also click-and-drag the camera to the desired window on the live view interface to set the
camera order.

Related Operation:

=

Step 5 ® Click P button to start live view for all the channels.

L

® Click to stop all the live view.

Click Apply to save the settings.
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Configure Auto-Switch of Cameras

You can set the auto-switch of cameras to play in different display modes.
Go to System > Live View > General.
Set the video output interface, live view mode and dwell time.

@ Video Output Interface: Select the video output interface.
St‘ . Live View Mode: Select the display mode for live view, e.g., 2*2, 1*5, etc.
ep
StOEp 5 Dwell Time: The time in seconds to dwell between switching of cameras when enabling auto-

switch. The range is from 5s to 300s.
Go to View to set the view layout.

Click OK to save the settings.
Step 3

*¢¢ Configure Channel-zero Encoding
5.6Purpose:

You can enable the channel-zero encoding when you need to get a remote view of many channels
in real time from web browser or CMS (Client Management System) software, in order to decrease
the bandwidth requirement without affecting the image quality.

Step 1 Go to System > Live View > General.
Step 2 . .
Select the video output interface to Channel-Zero.
Step 3
Step 4 Go to System > Live View > Channel-Zero.
Check the checkbox to enable the channel-zero.
Enable Channel-Zero Encoding
Frame Rate Full Frame -
Max. Bitrate Mode General -
Max. Bitrate(Kbps) 1792 -
Figu
Step 5
Apply
Step 6

Live View- Channel-Zero Encoding

Configure the Frame Rate, Max. Bitrate Mode and Max. Bitrate. The higher frame
rate and bitrate settings result in the higher requirement of bandwidth.

Click Apply.
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Result:

You can view all of the channels in one screen using the CMS or web browser.

Using an Auxiliary Monitor

Certain features of the Live View are also available while in an Aux monitor. These features include:
® Single Screen: Switch to a full screen display of the selected camera. Camera can be selected
5.7 from a dropdown list.

® Multi-screen: Switch between different display layout options. Layout options can be selected
from a dropdown list.

® Next Screen: When displaying less than the maximum number of cameras in Live View, clicking
this feature will switch to the next set of displays.

® Playback: Enter into Playback mode.
® PTZ Control: Enter PTZ Control mode.

® Main Monitor: Enter Main operation mode.

(Tilnore

In the live view mode of the main output monitor, the menu operation is not available while Aux
output mode is enabled.
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Chapter 6 PTZ Control

PTZ Control Wizard

Before you start
Please make sure the connected IP camera supports the PTZ function and is properly connected.
6.1Purpose

Follow the PTZ control wizard to guide you through the basic PTZ operation.

Click ! on the quick settings toolbar in the live view interface. The PTZ control
wizard will pop up as below.

Step 1 PTZ Control Wizard

1. Drag the image to adjust PTZ view. 2. Click in the image to focus automatically.

b

3. Scroll up/down to zoom in/out. 4. Click the lower-right corner icon to set

the preset.
1t +
‘ —

Do not show this prompt again.

Step 2 PTZ Control Wizard

Step 3

Step 4 Follow the wizard to adjust the PTZ view, focus, and zoom in/out the camera.
6.2 (Optional) Check Do not show this prompt again.

Click OK to exit.

Configure PTZ Parameters
Step 1
Purpose
Follow the procedure to set the parameters for PTZ. The configuration of the PTZ parameters
should be done before you control the PTZ camera.
Click 8! on the quick settings toolbar in the live view interface. The PTZ control
panel displays on the right of the interface.
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Click PTZ Parameters Settings to set the PTZ parameters.

PTZ Parameter Settings

Step 2
PTZ Protocol PELCO-C -
Address 0
Address range: 0~255

PTZ Parameters Settings
Figure 6-2
Sten 3 Edit the parameters of the PTZ camera.
ep

[inore

All the parameters should be exactly the same as the PTZ camera parameters.
Step 4

Click OK to save the settings.
6.3

Set PTZ Presets, Patrols & Patterns

6 SBlefore you start:

Please make sure that the presets, patrols and patterns should be supported by PTZ protocols.
Set a Preset

Sgg:ipose:

StwlPow the steps to set the preset location which you want the PTZ camera to point to when an
event takes place.

Click on the quick settings toolbar in the live view interface..

Use the directional buttons on the PTZ control panel to wheel the camera to the
location where you want to set preset, and the zoom and focus operations can be recorded in
the preset as well.
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Click . in the lower right corner of live view to set the preset.

1 ~ | Preset1 Call Apply Cancel

Set Preset

Select the preset No. (1~255) from the drop-down list.

Step 3
Enter the preset name in the text field.
Click Apply to savevthedreset.
Step 4 Repeat steps 2-6 to save more presets.
Step 5
Step 6 (Optional) Click Cancel to cancel the location information of the preset.
Step 7 (Optional) Click . in the lower right corner of live view to view the configured
Step@resets.
Step 9

No available preset. No available preset. No available preset. No available preset.

View the Configured Presets
Figure 6-4

6.3.2 Call a Preset
Purpose:

This feature enables the camera to point to a specified position such as a window when an event

takes place.
Step 1
Step 2 Click “ on the quick settings toolbar in the live view interface..
Step 3 .
Step 4 Click in the lower right corner of live view.

Select the preset No. from the drop-down list.

Click Call to call'f"¢

1 ~ | Preset1 Call Apply Cancel

Call Preset (1)

. Figure 6-6
Or click in the lower right corner of live view, and click the configured preset to call it.

No available preset. No available preset. No available preset. No available preset.

Call Preset (2)
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Purpose:

Set a Patrol

Patrols can be set to move the PTZ to different key points and have it stay there for a set duration
before moving on to the next key point. The key points are corresponding to the presets.

6.3.3

Step 1
Step 2

Step 3
Step 4

Step 5

Click = onthe quick settings toolbar in the live view interface..

Click Patrol to configure patrol.

Aux Function Patrol Paltern

Patrol1

%t Set ® call ® stop
Patrol Configuration

Select the patgglNg. in the text field.

Click Set to enter the Patrol Settings interface.

Patrol Settings-Patrol 1 X
+Xtd

No Preset Speed Duration Edit

1 Preset 1 1 15

2 Preset2 1 15

Fig

Apply Cancel

Patrol Settings

Click + to add key point for the patrol.
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KeyPoint
Preset Preset 1 -
Speed 1 -
Duration 15 -

Apply Cancel

Key Point Configuration

1) Configure key point parameters.

Preset: It determyjnesthe order at which the PTZ will follow while cycling through the
patrol.

Speed: It defines the speed at which the PTZ will move from one key point to the next.
Duration: It refers to the time span to stay at the corresponding key point.

2) Click Apply to save the key points to the patrol.

(Optional) Click to edit the added key point.

Step 6
KeyPoint
Preset Preset 1 -
Speed 1 -
Duration 15 -
Figure 6-10 Cancel
Step 7
Edit Key Point
Step 8
Step 3 (Optional) Select a key point and click X to delete it.
Step 10
6.3.4 (Optional) Click t or 4 to adjust the key point order.
Click Apply to save the settings of the patrol.
Repeat steps 3-9 to set more patrols.
Call a Patrol
Purpose:

Calling a patrol makes the PTZ to move according to the predefined patrol path.
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Click on the quick settings toolbar in the live view interface..
The PTZ control panel displays on the right of the interface.

Click Patrol on the PTZ control panel.

Aux Function Pattern
Step 1
Patrol1
Step 2 % Set ® call @® stop
Patrol Configuration
Select a patrol in the text field.
Click Call to B8W§-11
tep 3 (Optional) Click Stop to stop calling it.
Step 4
seps  Oet a Pattern
6'3ﬁlrpose:

Patterns can be set by recording the movement of the PTZ. You can call the pattern to make the
PTZ movement according to the predefined path.

Step 1 Click on the quick settings toolbar in the live view interface..
Step 2 The PTZ control panel displays on the right of the interface.

Click Pattern to configure pattern.

Aux Function  Patrol
Figure 6-12 Paitern1

Step 3 ® Record ® Call ® stop
step 4 Pattern Configuration

Select the pattern No. in the text field.

Set the pattern.
Step s 1) Click Record to start recording.

2) Click corresponding buttons on the control panel to move the PTZ camera.
3) Click Stop to stop recording.
The movement of the PTZ is recorded as the pattern.

Repeat steps 3-4 to set more patterns.
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Call a Pattern

Purpose:

Follow the procedure to move the PTZ camera according to the predefined patterns.

6.3.6 Click on the quick settings toolbar in the live view interface.
The PTZ control panel displays on the right of the interface.

Click Pattern to configure pattern.

Step 1 )
Aux Function Patrol
Pattern1
Step 2
® Record ® Call @® stop
Pattern Configuration
Select a patteureinithe text field.
Step 3 Click Call to call it.
Step 4 . . . .
(Optional) Click Stop to stop calling it.
Step 5

6.3.7 Set Linear Scan Limits

Before you start:

Please make sure the connected IP camera supports the PTZ function, and is properly connected.

Purpose:

The linear scan can be enabled to trigger the scan in the horizontal direction in the predefined
range.

[Tilnore

Step 1
This function is supported by some certain models.

Step 2
Click on the quick settings toolbar in the live view interface..

The PTZ control panel displays on the right of the interface.

Click the directional buttons to wheel the camera to the location where you want to
set the limit, and click Left Limit or Right Limit to link the location to the corresponding limit.
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[Tilnore

The speed dome starts linear scan from the left limit to the right limit, and you must set the left
limit on the left side of the right limit, as well the angle from the left limit to the right limit should
be no more than 180¢9.

Call Linear Scan

[lilnore

6_3!_?33fore operating this function, make sure the connected camera supports the linear scan and is in
specified protocol.

Purpose:

Follow the procedure to call the linear scan in the predefined scan range.

Click on the quick settings toolbar in the live view interface..
Step 1 Click Linear Scan to start the linear scan and click it again to stop it.
Step 2 . . . - . -
tep (Optional) Click Restore to clear the defined left limit and right limit data.
Step 3

[Tilnore

Reboot the camera to take the settings into effect.
6.3.9
One-touch Park

Tilnore

Before operating this function, make sure the connected camera supports the linear scan and is in
specified protocol.

Purpose

SE8r'some certain model of the speed dome, it can be configured to start a predefined park action
S{sean, preset, patrol and etc.) automatically after a period of inactivity (park time).

Click on the quick settings toolbar in the live view interface..
Click Park (Quick Patrol), Park (Patrol 1) or Park (Preset 1) to activate the park action.

Park (Quick Patrol): The dome starts patrol from the predefined preset 1 to preset 32 in
order after the park time. The undefined preset will be skipped.

Park (Patrol 1): The dome starts moving according to the predefined patrol 1 path after the
park time.

Park (Preset 1): The dome moves to the predefined preset 1 location after the park time.
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[Tilnore

The park time can only be set via the speed dome configuration interface. The value is 5s by
default.

Click Stop Park (Quick Patrol), Stop Park (Patrol 1) or Stop Park (Preset 1) to
inactivate it.

Auxiliary Functions
Step 3

Before you start
6.4Please make sure the connected IP camera supports the PTZ function, and is properly connected.

Purpose

You can operate the auxiliary functions including light, wiper, and center on the PTZ control panel.

Click on the quick settings toolbar in the live view interface..
Step 1 Click Aux Function.
Step 2
Patrol Pattern
¢ B (G
Figure 6-14
Aux Function Configuration
Step 3
Click the icons to operate the aux functions. See the table for the description of the
. Table 6-1
icons.
Description of Aux Functions Icons
Icon Description
-P- Light on/off
(r-" Wiper on/off
EL:‘; Center
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Chapter 7 Storage

Storage Device Management
Install the HDD

Before startup of the device, install and connect the HDD to the device. Refer to the Quick Start
7 1Guide for the installation instructions.

7.1.1 Add the Network Disk

You can add the allocated NAS or disk of IP SAN to device, and use it as network HDD. Up to 8
7 1rbetwork disks can be added.

Adding NAS
Go to Storage > Storage Device.

Step 1 Click Add to enter the Custom Add interface.
Step 2 Select the type to NetHDD.
Step 3
Step 4 Select the type to NAS.
Step 5 Enter NetHDD IP in the text field.
Step 6

Click Search to search the available NAS disks.

Custom Add

NetHDD NetHDD 1 -

Type NAS -

NetHDD IP 120 .36 .2 . 39

NetHDD Directory /nasfdevice1/11| & Search

OK Cancel

Add NAS Disk
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Select the NAS disk from the list, or you can manually enter the directory in the text
field of NetHDD Directory.

Click OK to complete the adding of the NAS disk.
Result:

sAfter having successfully added the NAS disk, return to the HDD Information menu. The added
NetHDD will be displayed in the list.

Step 8
Adding IP SAN
Go to Storage > Storage Device.
Click Add to enter the Custom Add interface.
Step 1 Select NetHDD from the drop-down list.
Step 2 Select Type to IP SAN.
Step 3
st Enter NetHDD IP in the text field.
ep 4
Step 5 Click Search to search the available IP SAN disks.
>tep 6 Select the IP SAN disk from the list.
Step 7
Step 8 Click OK to complete the adding of the IP SAN disk.

[T nore

Up to 1 IP SAN disk can be added.
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Custom Add
NetHDD MNetHDD 1 -
Type IP SAN v
NetHDD IP 120 .36 .2 .39
NetHDD Directory ign.2008-06.storos.1-2 0 Search
oK Cancel
Add IP SAN Disk
Figure 7-2

Result:

After having successfully added the IP SAN disk, return to the HDD Information menu. The
added NetHDD will be displayed in the list.

Tilnore

7.1}Bthe installed HDD or NetHDD is uninitialized, please select it and click Init for initialization.

Configure eSATA for Data Storage

S¥Hen there is an external eSATA device connected to device, you can configure eSATA for the data
ssdprage, and you can manage the eSATA in the device.

Click Storage>Advanced.

Select the usage type to Export or Record/Capture from the dropdown list of Usage.
® Export: Use the eSATA for backup.

® Record/Capture: Use the eSATA for record/capture. Refer to the following steps for operating

instructions. Figure 7-3

eSATA eSATA1 -

Usage Record/Capture -

Set eSATA Mode
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When Usage type is selected to Record/Capture, enter the storage device interface.

Edit the property of the selected eSATA, or initialize it is required.

Storage Mode
> Configure HDD Group

Step 4
Purpose:

7'2l\/|ultiple HDDs can be managed in groups. Video from specified channels can be recorded onto a
7.2particular HDD group through HDD settings.

Go to Storage> Storage Device.

Select the HDD to set the group.
S~

+ Add 'S- Init Total Capacity 1863.03GB Free Space 1702.00GB

St

L1 Label Capacity Status Property Type Free Space Group Edit Delete

5 931.52GB Normal RAN Local 871.00GB 2 X

7 931.52GB Normal RAV Local 831.00GB 1 X

Figure 7-4 X
Storage Device

Step 3

Click to enter the Local HDD Settings interface.
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Local HDD Settings

HDD No. 5
HDD Property * R Read-only Redundan...
Group 1 =2 3 4 5 6 7 8

9 10001112 0 013 14 15 C 16

HDD Capacity 931.52GB

Local HDD Settings

Select the Gr88fSumber for the current HDD.
Step 4

Click OK.
Step 5

[Tilnore

Regroup the cameras for HDD if the HDD group number is changed.
Step 6
Step 7 Go to Storage> Storage Mode.
Step 8 Select Mode to Group.

otep 9 Select the group No. from Record on HDD Group.

Select the IP camera(s) to record/capture on the HDD group.
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Mode Quota *  Group

Record on HDD Group 2 -

[P Camera ~Mp1 o2 Mp3 [Mp4 [Mps [Mpe Vo7 VD8
[lpg [lp1o ¥p11 b1z Cp1s [Ip14 D15 [ID1s
CIp1r [CJots [p19 [Jp20 [Jp21 [Jp22 [p23 [JD24
[Ip2s [Jp2e [Jp27 [p2s [Jp2e [p3o [Ip31 [D32
(D33 [1D3a4 [1p35 [1D3s [1D37 [1D3s [1D39 [ D40
(D41 [Jp42 [1D43 [Ip44 [ID45 [D46 [1D47 [ID48
[Ip4g [ |pso [Ip51 [Ips2 [ ID53 [ID54 D55 [|D5S

Storage Mode-HDD Group
Step 10

Click Apply.

72';]3] NOTE

Reboot the device to activate the new storage mode settings.

Configure HDD Quota

SRakpose:

5 . . .
}:egczh camera can be configured with allocated quota for the storage of recorded files or captured

SBiRtures.

Step 4
Go to Storage > Storage Mode.
Select Mode to Quota.
Select a camera to set quota.
Enter the storage capacity of Max. Record Capacity (GB) and Max. Picture Capacity
(GB).
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Mode *  Quota Group

Camera [D1] IPCamera 01 -
Used Record Capacity 18.00GB

Used Picture Capacity 2048.00MB

HDD Capacity (GE) 1863

Max. Record Capacity (GB) 1500

Max. Picture Capacity (GB) | 50 )

4 Free Quota Space 313 GB

Figure 7-7 Storage Mode-HDD Quota

Step 5
(Optional) You can click Copy to if you want to copy the quota settings of the current
stepg@mera to other cameras.

Click Apply to apply the settings. Reboot the device to activate the new storage mode
settings.

(Tilnore

7.3When the quota capacity is set to 0, all cameras will use the total capacity of HDD for record and
7.3|.oicture capture.

Recording Parameters

Main Stream

The Main Stream refers to the primary stream that affects data recorded to the hard disk drive and
will directly determine your recording quality and image size.

Comparing with the sub-stream, the main stream can provide a higher quality video with higher
resolution and frame rate.
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Frame Rate (FPS - Frames Per Second): refers to how many frames are captured each second. A
higher frame rate is advantageous when there is movement in the video stream, as it maintains
image quality throughout.

Resolution: Image resolution is a measure of how much detail a digital image can hold: the
greater the resolution, the greater the level of detail. Resolution can be specified as the number
of pixel-columns (width) by the number of pixel-rows (height), e.g.,1024x768.

Bitrate: The bit rate (in kbit/s or Mbit/s) is often referred to as speed, but actually defines the
number of bits/time unit and not distance/time unit.

Enable H.264+ Mode: The H.264+ mode helps to ensure the high video quality with a lowered
bitrate. It can effectively reduce the need of bandwidth and HDD storage space.

Tilnore

A higher resolution, frame rate and bitrate setting will provide you the better video quality, but it
will also require more internet bandwidth and use more storage space on the hard disk drive.

Sub-Stream

7‘3ﬁ1e sub-stream is a second codec that runs alongside the mainstream. It allows you to reduce the
outgoing internet bandwidth without sacrificing your direct recording quality.

The sub-stream is often exclusively used by smartphone applications to view live video. Users with
limited internet speeds may benefit most from this setting.

7.33 Picture

The picture refers to the live picture capture in continuous or event recording type.

Picture Quality: set the picture quality to low, medium or high. The higher picture quality
results in more storage space requirement.

734
S!nt?rvalz the interval of capturing live picture.
ep
sen2  Configure Advanced Recording Settings
Step 3

Go to Storage > Record Schedule.
Check Enable Schedule to enable scheduled recording.

Click Advanced to set the recording parameters.
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Step 4

Advanced Parameters

Record Audio:

Pre-Record: 8s =
Post-Record: 5s
Stream Type: Main Stre -

Expired Time (day): 0O

Advanced Record Settings

Record Audio: CFheck;cge checkbox to enable or disable audio recording.
igure 7-

Pre-record: The time you set to record before the scheduled time or event. For example, when
an alarm triggers the recording at 10:00, and if you set the pre-record time as 5 seconds, the
camera records at 9:59:55.

Post-record: The time you set to record after the event or the scheduled time. For example,
when an alarm triggered recording ends at 11:00, and if you set the post-record time as 5
seconds, it records till 11:00:05.

Expired Time: The expired time is period for a recorded file to be kept in the HDD. When the
deadline is reached, the file will be deleted. If you set the expired time to 0, the file will not be
deleted. The actual keeping time for the file should be determined by the capacity of the HDD.

Redundant Record/Capture: By enabling redundant record or capture you save the record and
captured picture in the redundant HDD. See Chapter Configure Redundant Recording and
Capture.

Stream Type: Main stream and sub-stream are selectable for recording. When you select sub-
stream, you can record for a longer time with the same storage space. For iDS-7200HQHI-K/S
and iDS-7200HUHI-K/S series, the default value is dual stream, this value cannot be edited.

Click OK to save the settings.

Configure Recording Schedule

Set the record schedule, and then the camera automatically starts/stops recording according to the
configured schedule.

Before you start

Make sure you have installed the HDDs to the device or added the network disks before you
storing the video files, pictures and log files.

Refer to the Quick Start Guide for the HDD installation.
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Refer to Chapter 7.1.2 Add the Network Disk for network HDD connections.

Go to Storage > Recording Schedule.

Camera No. [D3] Camera 01
Enable Schedule
Advanced
Step 1
[ continuous [l Event [ Motion M siarm Pwmia M & A None Edit
0 2 4 6 8 10 12 14 16 18 20 22 24
von [ A N A A
we N . -
weo NN -
o [ O O O O R B B N B N AR B A B B ¢
Fi /! [/ | /| | | |}
..
sn NN
Coyto
Figure 7-9 B
Recording Schedule
Step 2
Step 3 Select a camera.
Step 4 Check Enable Schedule.

Select a record type. The record type can be Continuous, Motion Detection, Alarm,
Motion | Alarm, Motion & Alarm, and Event.

Different recording types are configurable.
Continuous: scheduled recording.

Event: recording triggered by all event triggered alarm.
Motion: recording triggered by motion detection.

Step 5
,sAlarm: recording triggered by alarm.
p

Ste
M/A: recording triggered by either motion detection or alarm.
MR&A: recording triggered by motion detection and alarm.
Select a day and click-and-drag the mouse on the time bar to set the record schedule.

Repeat the above steps to schedule recording or capture for other days in the week.
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[Tilnore

The all-day continuous recording is configured for the device by factory default.

Click Apply to save the settings.

Tilnore

To enable Motion, Alarm, M | A (motion or alarm), M & A (motion and alarm) and Event triggered
Stecbrding and capture, you must configure the motion detection settings, alarm input settings and
other events as well. Please refer to Chapter 10 and Ofor details.

Configure Continuous Recording

Go to Camera > Encoding Parameters > Recording Parameters.

7.5
Set the parameters for the camera.
Step 1
Step 2 Go to Storage > Recording Schedule.
Step 3 Select the recording type to Continuous.
Step 4

Step s Drag the mouse on the time bar to set the continuous recording schedule. Refer to
Chapter 7.4 Configure Recording Schedule for details.

7t Configure Motion Detection Triggered Recording

s¥Qy can configure the recording triggered by the motion detection event.
Step 2 Go to System > Event > Normal Event > Motion Detection.

Step 3 Configure the motion detection and select the channel (s) to trigger the recording
Step\ﬁ/hen motion event occurs. Refer to 11.2 Configure Alarm Linkage Actions for details.

Step 5 Go to Camera > Encoding Parameters > Recording Parameters.
z:p: Set the event main stream/sub-stream recording parameters for the camera.
i Go to Storage > Recording Schedule.
77 Select the recording type to Motion.

Drag the mouse on the time bar to set the motion detection recording schedule. Refer
to Chapter 7.4 Configure Recording Schedule for details.

Configure Event Triggered Recording

You can configure the recording triggered by the motion detection, motion detection and alarm,
face detection, vehicle detection, line crossing detection, etc.
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Go to System > Event.

Configure the event detection and select the channel (s) to trigger the recording when
event occurs. Refer to Chapter 11 Event and Alarm Settings and Chapter 13 VCA Event Alarm
for details.

Go to Camera > Encoding Parameters > Recording Parameters.

Step 1
Step 2 Set the event main stream/sub-stream recording parameters for the camera.
Go to Storage > Recording Schedule.
Step 3 Select the recording type to Event.
Step 4 . . .
Drag the mouse on the time bar to set the event detection recording schedule. Refer
Py Chapter 7.4 Configure Recording Schedule for details.
Step 6
Step 7

Configure Alarm Triggered Recording

7 &ou can configure the recording triggered by the motion detection, face detection, vehicle
detection, line crossing detection, etc.

Go to System > Event > Normal Event > Alarm Input.
Step 1
Configure the alarm input and select the channel (s) to trigger the recording when alarm occurs.

Refer to Chapter 11 Event and Alarm Settings and Chapter 13 VCA Event Alarm for details.

Step 2 Go to Camera > Encoding Parameters > Recording Parameters.

Step 3

Step 4 Set the event main stream/sub-stream recording parameters for the camera.
Step 5 Go to Storage > Recording Schedule.

Step 6

Select the recording type to Alarm

Drag the mouse on the time bar to set the alarm recording schedule. Refer to Chapter
79 74 Configure Recording Schedule for details.

"1 Configure Picture Capture
Step 2

The picture refers to the live picture capture in continuous or event recording type.
Go to Camera > Encoding Parameters > Capture.

Set the picture parameters.
Step 3
® Resolution: set the resolution of the picture to capture.

® Picture Quality: set the picture quality to low, medium or high. The higher picture quality results
in more storage space requirement.

® Interval: the interval of capturing live picture.

Go to Storage > Capture Schedule.
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Select the camera to configure the picture capture.

Camera No. [D1] IPCamera 01
Enable Schedule
Step 4
B continuous [l Event 1 Motion B ~iam Ewmia M&A None Edit
0 2 4 6 8 10 12 14 16 18 20 22 24
. | |
./ [ | | | | | [K
weo [ HIHEEEEEERRERENENENNNENEN
L. L
Fr L L
sat I N N B 6
sn I 7
Hoiday [N N - 8
"Note: Operation is invalid when the number of time segments exceeds the limit (8).
Figure 7-10 Set Picture Capture Schedule
Step 5 . . .
Set the picture capture schedule. Refer to Chapter 7.4 Configure Recording Schedule
for details.
7.10
Configure Holiday Recording and Capture
Purpose:

Step 1
Follow the steps to configure the record or capture schedule on holiday for that year. You may
swiant to have different plan for recording and capture on holiday.

Step 3 Go to System > Holiday.

Select a holiday item from the list and click 4 .

Check the Enable to configure the holiday.
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Edit

Enable

Holiday N... Holiday1

Mode By Month

Start Date Jan -1
End Date Feb - 8

Edit Holiday Settings

1) Edit the holiday name.

Figure 7-11
2) Select the mode to by date, by week or by month.
3) Setthe start and end date of the holiday.

4) Click OK.

Set the schedule for the holiday recording. Refer to Chapter 7.4 Configure Recording
*ePdchedule for details.
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Configure Redundant Recording and Capture

Purpose:

Enabling redundant recording and capture, which means saving the record files and captured
pictures not only in the R/W HDD but also in the redundant HDD, will effectively enhance the data
7 15ffety and reliability.

[Tilnore

You must set the storage mode to Group before you set the HDD property to Redundancy. For
detailed information, please refer to Chapter 7.2.1 Configure HDD Group. There should be at least
another HDD which is in Read/Write status.

Go to Storage > Storage Device.

Step 1 Select a HDD from the list and Click to enter the Local HDD Settings interface.
Step 2 Set the HDD property to Redundancy.
Step 3

Local HDD Settings

HDD No. 5
HDD Property RAV Read-only Redundan...
Group 1 2 3 4 5 6 7 8

9 10011012 013 0014 0015 18

HDD Capacity 931.52GB

Step 4

Step 5

HDD Property-Redundancy

Go to Storage > Schedule Settings > Record Schedule/Capture Schedule.

Click Advanced to set the camera recording parameters.
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Advanced Paramelers

Record Audio:

Pre-Record: 58 -
Post-Record: 5s -
Stream Type: Main Stream -
Expired Time (day): 5

[ IRedundant Record/Capture

Record Parameters

Check the Ch§§u|$99§39f Redundant Record/Capture.

Step 6 Click OK to save settings.
Step 7
Configure 1080p Lite
7.12 & p
Purpose

When the 1080P Lite Mode is enabled, the encoding resolution at 1080P Lite (real-time) is
supported. If not, up to 1080P (non-real-time) is supported.

Tilnore

7‘1%%5 chapter is applicable to HQHI series DVR.
Enable the 1080P Lite Mode

Step 1 Go to Menu > Record > Advanced.
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Step 2

Step 3
7.12.2

Step 1
Step 2

Step 3

Cvenarite E4
Enahle HOD Sleeping

1080F Lite Mode

H.264+/H 265+ for All the Analo... Enable Dizable

Advanced Interface

Check the checkB8% 6141.080P Lite Mode and click Apply to pop up the attention box. After
enabling 1080p lite mode, the 3 MP signal is not accessible to analog channel.

Click Yes in popup message box to reboot the device to have new settings taken effect.

Disable the 1080P Lite Mode

Go to Menu > Record > Advanced.

Uncheck the checkbox of 1080P Lite Mode and click Apply. The following attention box
pops up.

Click Yes in popup message box to reboot the device to activate the new settings or No to
restore the old settings.
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Chapter 8 Disk Array

[Tilnore

This chapter is applicable for DS-7300/8100/9000HUHI-K series DVR.
Purpose:

Disk array is a data storage virtualization technology that combines multiple physical disk drive
components into a single logical unit. An array stores data over multiple HDDs to provide enough
redundancy so that data can be recovered if one disk fails. Data is distributed across the drives in
one of several ways called "RAID levels", depending on what level of redundancy and performance
is required.

Create Disk Array

8.1Purpose:

The device supports the disk array that is realized by software. You can enable the RAID function as
required. Two ways are available for creating array: one-touch configuration and manual
configuration. The following flow chart shows the process of creating array.

8.1.1 Enable RAID

Purpose:
sRgrform the following steps to enable the disk array function.

Go to Storage > Advanced.

Overwrite
eSATA eSATA1
Usage Record/Capture

Enable HDD Sleeping
Enable RAID

Use the enterprise-class HDD.

Step 2

Apply

Advanced

Check Enable RAID.
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Click Apply.

Reboot device to take effect the settings.

One-Touch Creation

Purpose:
Step

s@pe-touch configuration helps you to quickly create the disk array. By default, the array type
c%eitsd by one-touch configuration is RAID 5.

Before you start:

® Enable RAID function. For details, refer to Chapter 8.1.1 Enable RAID.

® |nstall at least 3 HDDs. If more than 10 HDDs are installed, 2 arrays will be created. To maintain
reliable and stable running of the HDDs, it is recommended to use enterprise-level HDDs with
the same model and capacity.

Go to Storage > RAID Setup > Physical Disk.

T~ One-louch Cenfig ' Creale
Step 1
1 1863.02GB Normal Functional ST2000VX000-1CU164 MNone
2 2734 52GB Normal Functional ST3000VX000-9YW166 MNone
5 1863.02GB Normal Functional ST2000VX000-1CU164 None
9 2794 52GB Normal Functional ST3000VX000-1CU1EE MNone
10 1863.02GB Normal Functional ST2000VX000-1CU164 Mone
Figure 8-2 Physical Disk
Step 2 . .
Click One-touch Config.
Step 3

Edit the array name in Array Name text filed and click OK to start configuring.

Tilnore

Step 4
Sgr}/sou install 4 HDDs or more, a hot spare disk for array rebuilding will be created.

A message box will pop up when the array creation is completed, click OK on it.

813 Optionally, the device will automatically initialize the created array. Go to Storage >

RAID Setup > Array view the information of created array.

Step 1 Manual Creation
*Bbipose:
Manually create the array of RAID 0, RAID 1, RAID 5, RAID 6, and RAID 10.
Go to Storage > RAID Setup > Physical Disk.

Click Create.
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Create Array

Array Name

RAID Level RAID 5 -
Initialization Type Initialize (Fast) ~
Physical Disk [ ]2 5 [19 [0

Array Capacity (Estimated): 0GB

OK Cancel

Create Array

Enter the array name.
Table 8-1

Select RAID Level as RAID 0, RAID 1, RAID 5, RAID 6, or RAID 10 as required.

Step 3
Step 4 Select the physical disks to constitute array.
Steps Required Number of HDD
Table 8-2
RAID Level Required Number of HDD
RAID 0 At least 2 HDDs.
RAID 1 At least 2 HDDs.
RAID 5 At least 3 HDDs.
RAID 6 At least 4 HDDs.
zepj RAID 10 The number of HDD must be an even ranges from 4 to 16.
ep

Click OK.

Optionally, the device will automatically initialize the created array. Go to Storage >
RAID Setup > Array view the information of created array.

No Name Free Space Physical Disk HotS_. Status Level Rebuild Delete Task
1 Amray01 3725137256 1510 Functional RAID 5 X Initialize (Fasi)(Running) 43%
Array List
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Rebuild Array

Purpose:

The status of array includes Functional, Degraded and Offline. To ensure the high security and

reliability of the data stored in array, you should take immediate and proper maintenance at arrays
3 2according their status.

® Functional: No disk loss in the array.

® Offline: The number of lost disks has exceeded the limit.

® Degraded: If amount of HDD fail in array, array degrades. You should recover it to Functional by
array rebuilding.

Configure Hot Spare Disk

Purpose:
8.2.1
Hot spare disks are required for disk array automatic rebuilding.

Go to Storage > RAID Setup > Physical Disk.

Step 1

(M No. Capacity ~ Array Type Status Model Hot Spare Task
1 1863.02GB Array01 Array Functional ST2000VX000-1CU164 None
2 2794.52GB Normal Functional ST3000VX000-9YW166 None
5 1863.02GB Array01 Array Functional ST2000VX000-1CU164 None
(] 2794 .52GB Normal Functional ST3000VX000-1CU166 None
10 1863.02GB Array01 Array Functional S§T2000VX000-1CU164 None
FISUTE &-8%
Physical Disk
Step 2

827 Click of an available HDD to set it as the hot spare disk.

Automatically Rebuild Array

Purpose:

The device can automatically rebuild degraded arrays with the hot spare disks.

Step 1
Before you start:

Create hot spare disks. For details, refer to Chapter 8.2.1 Configure Hot Spare Disk.

The device will automatically rebuild the degraded arrays with the hot spare disks. Go
to Storage > RAID Setup > Array to view rebuilding progress.

Free Space Physical Disk
1 Array01 3725/3725G 2510 Degraded  RAIDS % Rebuild(Running) 0%

Array List
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Manually Rebuild Array

Purpose:
If no hot spare disks are configured, rebuild the degraded array manually.
Before you start:
8.2.3 . . . . -
At least one available physical disk should exist for rebuilding the array.

Go to Storage > RAID Setup > Array.

1 Array01 3725137256 510 Degraded RAID 5 . MNone

Step 1

Array List

Click of degF§de€dSrray.

Step 2

Rebuild Array

Array Name Array01

RAID Level RAID 5

Array Disk 510
Physical Disk 2 9

Fi
Step 3 oc [

Step 4 Rebuild Array
Step 5

Select the available physical disk.
Click OK.

Click OK on the pop up message box “Do not unplug the physical disk when it is under
rebuilding”.
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Delete Array
I:B:I NOTE

Deleting array will delete all the data saved in it.

83 Go to Storage > RAID Setup > Array.
Free Space Physical Disk
1 Amay0l 372537256 510 Degraded  RAIDS x None
Step 1
Array List
; x
Click of arraMgtLQE%e_gete.
Step 2 Confirm
l? The removal of the array will cause ALL data on
H it to be deleted. Continue?
Yes No
Fig
Attention
Step 3

Click Yes on the popup message box.
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Check and Edit Firmware

Purpose:

You can view the information of the firmware and set the background task speed on the Firmware
interface.

8.4 Go to Storage > RAID Setup > Firmware.
Version 1.1.0.0003
Physical Disk Count 16
Step 1
Array Count 16
Virtual Disk Count 0
RAID Level 015610
Hot Spare Type Global Hot Spare
Support Rebuild Yes
Background Task Speed ‘ Medium Speed -
Firmware
Figure 8-10

cteo 2 Optionally, set the Background Task Speed.
ep
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Chapter 9 File Management

Search and Export All Files
Search Files

Purpose

9'1Specify detailed conditions to search videos and pictures.

211 Go to File Management > All Files.
Specify detailed conditions, including time, camera, event type, etc.
step 1 [ Time Custamn - 2018-04-24 00:00:00 2018-04-24 23:58:549
tep 2 Camera [All] Camera
Tag File Status Al -
Event Type Mone
Flate Mo.
AreafCountry Mone
Step 3 Empty Conditions Search Save
912

Search All Files
Click Search to display results. The matched files will be displayed.
sepr  EXxport Files
Purpose

Export files for backup purposes using USB device (USB flash drive, USB HDD, USB optical disc
drive), SATA optical disc drive or eSATA HDD.

Search files to export. For details, see 9.1.1 Search Files.
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Click to select files and click Export.
Select the file to export as Video and Log and click OK.

Click OK to export files to backup device.

sep2 Search and Export Human Files

Step 3 .
seps  O€arch Human Files
Purpose
9.2

9 2Sloecify detailed conditions to search human pictures and videos.
Before you start

Configure human body detection function for the cameras you want to search and export human
pictures and videos.

Go to File Management > Human Files.

Step 1 Select Time and Camera to search.
Step 2

Time Custom - 2017-10-24 00:00:00 2017-10-24 23:59:59

Camera [Alll Camera

Empty Conditions Search Save
Step 3 .
P Search Human Files

Step 4

Click Search to display results. The matched files are displayed in thumbnail or list.
920 Select Target Picture or Source Picture in menu bar to display related pictures only.
® Target Picture: Display the search results of people close-up.

® Source Picture: Display the search results of original picture captured by camera.
Export Human Files
Step 1
SRuepose

Export files for backup purposes using USB device (USB flash drive, USB HDD, USB optical disc
drive), SATA optical disc drive or eSATA HDD.

Search for the human files to export. For details, see 9.2.1 Search Human Files.

Click to select files and click Export.
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Select the file to export as Video and Log and click OK.

Click OK to export files to backup device.

Search and Export Vehicle Files
>3 Gearch Vehicle Files

Step 4
Purpose

'SSpecify detailed conditions to search vehicle pictures and videos.
3.1
Before you start

Configure vehicle detection function for the cameras you want to search and export vehicle
pictures and videos.

Go to File Management > Vehicle Files.

Specify detailed conditions, including Time, Camera, Plate No., and Area/Country.

Step 1
Step 2 Time Custom - 2017-10-24 00:00:00 2017-10-24 23:59:59

Camera [Alll Camera

Plate No.

Area/Country None

Empty Conditions Search Save

Step 3 Search Vehicle Files
Step 4

Click Search to display results. The matched files are displayed in thumbnail or list.

Select Target Picture or Source Picture in menu bar to display related pictures only.
Select Video or Picture to specify the file type.

9.3.
g Target Picture: Display the search results of vehicle close-up.

® Source Picture: Display the search results of original picture captured by camera.
Export Vehicle Files
Step 1
purpose

stepport files for backup purposes using USB device (USB flash drive, USB HDD, USB optical disc
drive), SATA optical disc drive or eSATA HDD.

Search for the vehicle files to export. For details, see 9.3.1 Search Vehicle Files.
Click to select files and click Export.

Select the file to export as Video and Log and click OK.

107



Network Video Recorder User Manual

Click OK to export files to backup device.

Search History Operation

Save Search Condition
Step 4
Purpose
9.4You can save the search conditions for future reference and quick search.
94.1 Go to File Management > All Files/People Appearance File/Vehicle File.
Set the search conditions.

Step 1 Click Save.

Step 2 Enter a name in text field and click Finished. The saved search conditions will be
stepdisplayed in Search Condition.

Call Search History
9-‘/flﬁurpose:

You can quickly search files by calling search history.

Step 4

Step 1 Go to File Management > All Files/Human Files/Vehicle Files.

step 2 Click a search condition in Search Condition to quickly search files.
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Chapter 10 Playback

Play Video Files
Instant Playback

Instant Playback enables the device to play the recorded video files in last five minutes. If no video
10ig found, it means there is no recording during the last five minutes.

10.1.1 On the live view window of the selected camera, move the cursor to the window
bottom to access the toolbar.

Step 1 . I-
Click =1 to start instant playback.

Step 2

10.1.2

Step 1

Step 2

sep3  Play Normal Video
Go to Playback.
Select one or more cameras in the Channel list to start playing the video.
Select a date in the calendar.

® Use the toolbar in the bottom part of playback interface to control the playing and
realize a series of operations. Refer to Chapter 10.2 Playback Operations 8.2.
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Channel

Max. Camera for ... Min. Camera for ...

IPCamera 02
IPCamera 03
IPCamera 04
IPCamera 05
IPCamera 06
IPCamera 07

IPCamera 08

.
29 30 AN Normal Smart Custom 1Day

~ ~ ~ ~ ~
22 23 24 25 26 27

Custom Search X Normal »Event

Normal E 1 Day

Normal ®Event

Figure 10-3 Toolbar of Playback

® Click the channel(s) to execute simultaneous playback of multiple channels.

[Tilnore

10'%?% playing speed of 256X is supported.
Play Smart Searched Video

In the smart playback mode, the device can analyze the video containing the motion, line or
intrusion detection information, mark it in red color and play the smart searched video.

S
NOTE
Step

s#he smart playback must be in the single-channel playing mode.
Step 4 Go to Playback.

Start playing the video of camera.
Click Smart.

From the toolbar at the bottom of the playing window, click the motion/line crossing/
intrusion icon for search.
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Channel

Max. Camera for ... Min. Camera for .

IPCamera 02
IPCamera 03
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IPCamera 06
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29 30 3 Normal Smart Custom

Custom Search Normal ¥ Smart

Playback by Smart Search

Set the rulesuantb-areas for smart search of line crossing detection, intrusion detection
stepQr motion detection event triggered recording.

e Line Crossing Detection

5) Click the X icon.
6) Click on the image to specify the start point and end point of the line.

® Intrusion Detection
7) Click the ] icon.
8) Specify 4 points to set a quadrilateral region for intrusion detection. Only one region can be set.

e Motion Detection

9) Click the B icon.

10.1.4 10) Hold the mouse on the image to draw the detection area manually.

Sten 1 11) Click Search Q to search the matched video and start to play it.
ep

sp2  Llay Custom Searched Files
S¥8d can play the files by custom search with different conditions.
Step 4

Go to Playback.

Select a camera or cameras from the list.

Click Custom Search on the left bottom to enter the Search Condition interface.

Enter the search conditions for the files, e.g., time, file status, event type, etc.
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Time Custom < 2017-10-01 00:00:00 2017-10-23 23:59:59
Tag A File Status All ~
Event Type None -
Plate No.
Area/Country None -
Empty Conditions Search Save

Custom Search

Click Search.
Figure 10-5

Si ¥ D208-08-2017 09:34.:43 ~ 08-08-2017 10:07:34 8 file(s).

06-08-2017 Tue 09:34:39 ue: o 2017 Tue 09:3 08-08-2017 Tue 09:34:41

D2 08-08-2017 09:34:41~08-08... D2 08-08-2017 10:07:18~08-08...

D2 08-08-2017 10:07:18~08-08... D2 08-08-2017 10:07:29~08-08... D2 08-08-2017 10:07:29~08-08...

Step® Custom Searched Video Files
10.1.5
On the search results interface, select a file and click to start playing the video.
Play Tag Files
Purpose:

Video tag allows you to record related information like people and location of a certain time point
sehaning playback. You can use video tag(s) to search for video files and position time point.

Sﬁgfore playing back by tag:

Add Tag Files
Go to Playback.

Search and play back the video file(s).
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Click to add the tag.

Edit the tag information.
Click OK.

Stens NOTE

Sitak. 64 tags can be added to a single video file.
Step 5

Edit Tag Files
Go to Playback.
Click Tag.

5teb ¥he available tags are white marked and displayed in the time bar.

Step 2

Point the white marked tag in the time bar to access the tag information.
Step 3

l- IIEI::I ' ' ' I:I-'(ZIDI:I ' '
Figure 10-7 A
Edit Tag Files

Step 4
Step 5 4

Click 4 to edit the tag name.

Click OK.
Step 1
S .

P4y Tag Files

Step 3

Go to Playback.
Click Custom Search on the left bottom to enter the Search Condition interface.

Enter the search conditions for the tag files, including the time and the tag keyword.
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Time Custom < 2017-10-01 00:00:00 2017-10-23 23:59:59
Tag A File Status All ~
Event Type None -
Plate No.
Area/Country None =
Empty Conditions Search Save
Tag Search
Click Search.
Figure 10-8
¥ D2 08-08-2017 09:34.:43 ~ 08-08-2017 10.07.:34 8 file(s).

St

06-08-2017 Tue 09:34:39 08-08-2017 Tue 09:34:39 o 2017 Tue 09:3 08-08-2017 Tue 09:34:41 08-08-2017 Tue 10:07:19

D2 08-08-2017 09:34:38~08-08... D2 08-08-2017 09:34:38~08-08... D2 08-08-2017 09:34:41~08-08... D2 08-08-2017 10:07:18~08-08...

D2 08-08-2017 10:07:18~08-08... D2 08-08-2017 10:07:29~08-08... D2 08-08-2017 10:07:29~08-08...

sten
P Searched Tag Files
10.1.6
On the search results interface, select a tag file and click to start playing the video.
Play Event Files
Pirpose
Ste

2
sf ay back video files on one or several channels searched by event type (e.g., alarm input, motion
égtection, line crossing detection, face detection, vehicle detection, etc.).

Step 4 Go to Playback.
Click Custom Search on the left bottom to enter the Search Condition interface.

Enter the search conditions for the event files, e.g., time, event type, file status,
vehicle information (for vehicle detection event), etc.

Click Search.
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On the search results interface, select an event video file/picture file and double click
to start playing the video.

Group: el Export

v 13 file(s) totally. [Iselect All

v D6 2017-08-22 18:39:25 ~ 2017-08-22 18:47:54 13 file(s).
St

D6 2017-08-22 18:45:45~2017-... D6 2017-08-22 18:46:41~2017-...
D6 2017-08-22 18:46:52~2017-... D6 2017-08-22 18:47:04~2017-... D6 2017-08-22 18:47:44~2017-...
Figure 10-10 Event Files
Step 6 . | ||>
You can click or button to play 30s backward or forward.

[Tilnore

® Refer to Chapter 11 and Chapter 13 VCA Event Alarmfor details for event and alarm

settings.
10.1.7
® Refer to Chapter 7.7 Configure Event Triggered Recording for the event triggered
recording/capture settings.
Pl -peri
cten 1 ay by Sub-periods
Purpose:
Step

sthe video files can be played in multiple sub-periods simultaneously on the screens.

Step4 Go to Playback.

ik

Select a camera.

Select icon at the left bottom corner to enter the sub-period playing mode.

Set the start time and end time for searching video.
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Select the different multi-period at the right bottom corner, e.g., 4-Period.

(Tilnore

According to the defined number of split-screens, the video files on the selected date can be
divided into average segments for playback. E.g., if there are video files existing between 16:00 and

S¥9:00, and the 6-screen display mode is selected, then it can play the video files for 1 hour on each
screen simultaneously.

Play Log Files
Purpose:
10.'1'.8\/ back record file(s) associated with channels after searching system logs.
Go to Maintenance>Log Information.

Click Log Search tab to enter Playback by System Logs.

Step 1

Step 2 Set search time and type and click Search.

step 3 Mo, Major Type Time Minar Type Parameter Play  Details
5 Dyalam 2017-10-25 00:04 30 Motion Detection Started IR >
& Qﬁ.larm 2017-10-25 00:04 42 Mation Detection Stopped MR > '-'..1.,:
7 [aTAEN 2017-10-25 00:06:04 fotion Detection Started A 3 m
8 | Operation 2017-10-25 00:06:18 Local Operation: Playback By Time MR [0
] D alam 2017-10-25 00:06:19 Mation Detection Stepped MR > m
10 Oalam 2017-10-25 00:06 41 Mation Detection Started MR I o
11 anformali on 2017-10-25 00:06 46 Systern Running Stalus [ghY I_'l'i
12 @hnformation  2017-10-25 00:06:46 System Running Stalus MR m
13 yalam 2017-10-25 00:07:02 Metion Detaction Stopped MR > 0
14 oAlarrn 2017-10-25 00:07:53 Motion Detection Started M > 'Ji
15 Dyaam 2017-10-25 00:08:15 Motion Detection Stopped MR I 1]
16 Oyatam 2017-10-25 00:08:27 Matlion Detection Statted MR I o
17 |'Operation  2017-10-25 00:08:43 Local Operation: Playback By Time MR o
18 |'Operalion  2017-10-25 00:08:45 Loeal Operation: Playback By Time M m
13 Oyadam 2017-10-25 00:08'57 Mollon Detection Stopped MR B (O]
20 |'Operation  2017-10-25 00:09:13 Local Operation: Playback By Time (' m
21 [a TR 2017-10-25 00:09:22 Matlon Detaction Started ry B [0
22 QAIarm 2017-10-25 00:09:35 Motion Detectlon Stopped A > '._7_f

Step 4 .

Tolal: 157 P:1/2 I Go
10.1.9 System Log Search Interface
Choose a log with video file and click ’ to start playing the log file.
Play External File
Purpose:

You can play files from the external storage devices.

116



Network Video Recorder User Manual

Before You Start:
Connect the storage device with the video files to your device.

Go to Playback.

Click the icon at the left bottom corner.

Select and click the button or double click to play the file.
Step 1

*2  Playback Operations

Step 3

Set Play Strategy in Smart/Custom Mode

10'lg'urpose:

10.2.
W]hen you are in the smart or custom video playback mode, you can set the playing speed

separately for the normal video and the smart/custom video, or you can select to skip the normal
video.

In the Smart/Custom video playback mode, click to set the play strategy.

® When Do not Play Normal Videos is checked, the device will skip the normal video
and play the smart (motion/line crossing/intrusion) video and the custom (searched video)
only in the normal speed (X1).

® When Do not Play Normal Videos is unchecked, you can set the play speed for the
normal video the smart/custom video separately. The speed range is from X1 to XMAX.

Tilnore

You can set the speed in the single-channel play mode only.

Play Strategy

Do not Play Normal Videos

10.2.2 -
Play Strategy
Edit Video Clips

You can take video clips during the playback and export the clips.
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In the video playback mode, click to start video clipping operation.

[3¢]

: Set the start time and end time of the video clipping.

o : Export the video clips to the local storage device.

Switch between Main Stream and Sub-Stream

You can switch between the main stream and the sub-stream during the playback (except iDS-
7200HQHI-K/S and iDS-7200HUHI-K/S series).
10.2.3-

L@ ’"" : Play the video in main stream.

LG 't Play the video in sub-stream.

Thumbnails View

6\/Ith the thumbnails view on the playback interface, you can conveniently locate the required
video files on the time bar.

In the video playback mode, move the mouse to the time bar to get the preview thumbnails of the
video files.

|
'{*‘J ‘1“4 ‘x“# ‘;&--' N
s BY =) B

Normal Smart Custom Tag .

Normal = Event

Thumbnails View

You can select and click on a required thumbnail to enter the full-screen playback.
10.2.5

EE:I NOTE
iDS-7200HQHI-K/S and iDS-7200HUHI-K/S series don’t support this function.
Fast View
You can hold the mouse to drag on the time bar to get the fast view of the video files.

In the video playback mode, use the mouse to hold and drag through the playing time bar to
fast view the video files.
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Release the mouse to the required time point to enter the full-screen playback.
Digital Zoom

.I_
In the video playback mode, click from the toolbar to enter the digital zoom interface.

You can move the sliding bar or scroll the mouse wheel to zoom in/out the image to different
10.pr@portions (1 to16X).

Digital Zoom

Figure 10-14
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Chapter 11 Event and Alarm Settings

Configure Arming Schedule

Select the Arming Schedule tab.

Choose one day of a week and set the time segment. Up to eight time periods can be

set within each day.
11.1 Y

Tlinore

Step 2
Time periods shall not be repeated or overlapped.

Arming Schedule  Linkage Action

. Continuous None -

0 2 4 [ 8 10 12 14 16 18 20 22 24

v [ HIHEEEEEEEEEENENNNENE.
=~ [l -
wed NN I N N N O O O B
vou [N A O
Fr N N A O O A O B B B B R B
sat | NN I I N N O O O A
sun [N I I Y O B

o

=

(3]

o

]

Step 3 Set Arming Schedule
11.2 Click Apply to save the settings.
Configure Alarm Linkage Actions
Purpose:
2.1 P

Alarm linkage actions will be activated when an alarm or exception occurs, including Event Hint
Display, Full Screen Monitoring, Audible Warning (buzzer), Notify Surveillance Center, Trigger
Alarm Output and Send Email.

Configure Auto-switch Full Screen Monitoring

When an alarm is triggered, the local monitor displays in full screen the video image from the
alarming channel configured for full screen monitoring. And when the alarm is triggered
simultaneously in several channels, you must configure the auto-switch dwell time.
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Go to System > View > General.
Set the event output and dwell time.

® Event Output: Select the output to show event video.

® Full Screen Monitoring Dwell Time: Set the time in seconds to show alarm event screen. If
Step %Iarms are triggered simultaneously in several channels, their full-screen images will be

. gwitched at an interval of 10 seconds (default dwell time).
tep

Go to the Linkage Action interface of the alarm detection (e.g., motion detection,
video tampering, face detection, etc.).

Select the Full Screen Monitoring alarm linkage action.

Step 3 Select the channel(s) in Trigger Channel settings you want to make full screen
monitoring.
Step 4

Tlinore

Auto-switch will terminate once the alarm stops and back to the live view interface.

Configure Audio Warning

11.2.2
The audio warning enables the system to trigger an audible beep when an alarm is detected.
Step 1 Go to System>View>General.
Step 2 Enable the audio output and set the volume.
Step 3

Go to the Linkage Action interface of the alarm detection (e.g., motion detection,
S,[ep\ﬁideo tampering, face detection, etc.).

11.2.3 Select the Audio Warning alarm linkage action.

Notify Surveillance Center

>rRé device can send an exception or alarm signal to the remote alarm host when an event occurs.
SEhe alarm host refers to the PC installed with client software (e.g., iVMS-4200, iVMS-5200).
Step 3
P Go to System > Network > Advanced > More Settings.
Step 4 Set the alarm host IP and alarm host port.

11.24 Go to the Linkage Action interface of the alarm detection (e.g., motion detection,

video tampering, face detection, etc.).
Select the Notify Surveillance Center.
Configure Email Linkage

The system can send an email with alarm information to a user or users when an alarm is
detected.

Please refer to Chapter 16.7 Configure Email for details of Email configuration.
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Go to System>Network>Advanced.
Configure the Email settings.

Go to the Linkage Action interface of the alarm detection (e.g., motion detection,
video tampering, face detection, etc.).

Step 1 Select the Send Email alarm linkage action.
Step 2 .

P2 Trigger Alarm Output

Step 3

The alarm output can be triggered by the alarm input, motion detection, video tampering
Sttetection, face detection, line crossing detection, and all other events.

11.25 Go to the Linkage Action interface of the alarm input or event detection (e.g., motion
detection, face detection, line crossing detection, intrusion detection, etc.).

Step 1 Click the Trigger Alarm Output tab.
Select the alarm output (s) to trigger.
Step 2
Step 3 Go to System> Event>Normal Event>Alarm Output.
step 1 Select an alarm output item from the list.
Step 2

[Tilnore

Refer to Chapter 11.6.3 Configure Alarm Output for the alarm output settings.

1126 Configure PTZ Linkage

The system can trigger the PTZ actions (e.g., call preset/patrol/pattern) when the alarm event, or
VCA detection events occur.

ilnore

Step 1
Make sure the PTZ or speed dome connected supports PTZ linkage.

Step 2
Go to the Linkage Action interface of the alarm input or VCA detection (e.g., face

Step . . . L . .
getectlon, line crossing detection, intrusion detection, etc.).
Step 4
Select the PTZ Linkage.
Select the camera to perform the PTZ actions.

Select the preset/patrol/pattern No. to call when the alarm events occur.
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PTZ Linkage

PTZ Linkage [D1] IPCamera 01 ~
Preset MNo. 5 v
Patrol No.
Pattern No.

PTZ Linkage

I:E:I NOTE Figure 11-2

You can set one PTZ type only for the linkage action each time.

Configure Motion Detection Alarm
113

The motion detection enables the device to detect the moving objects in the monitoring area and
trigger the alarm.

Step 1 Go to System > Event > Normal Event > Motion Detection.
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Camera

Area

Full

[D2] IPdome

Enable

Arming Schedule

Linkage Action

Screen

Clear

Sensitivity 0 se———

100 60

Step 2
Step 3
Step 4

Select the camera to configure the motion detection.

Figure 11-3

Check Enable.

Set the motion detection area.

® Full screen: click to set the full-screen motion detection for the image.

Set Motion Detection

® Customized area: use the mouse to click and drag on the preview screen to draw
stepthe customized motion detection area (s).

You can click Clear to clear the current motion detection area settings and draw again.

Step 6

StelD‘Friggers the alarm. The higher value results in the more readily to trigger the motion

Set sensitivity (0-100). The sensitivity allows you to calibrate how readily movement

detection.

Set the arming schedule. Refer to Chapter 11.1 Configure Arming Schedule.

Set the linkage actions. Refer to Chapter 11.2 Configure Alarm Linkage Actions.
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Configure Video Loss Alarm
Purpose:

The video loss detection enables to detect video loss of a channel and take alarm response
action(s).

11.4 Go to System > Event > Normal Event > Video Loss
Camera [D1] IPCamera 01 -
Enable
Step 1 Arming Schedule  Linkage Action
. Continuous None Edit

0 2 4 6 8 10 12 14 16 18 20 22 24

.
roe [N O O B B DR N B B BN B BN
wea NN I O O B B B B B
v [N I O O B B B
Fri N N I O A
sat NN NI N N O O B
sun NN I N N O B

L\~

[X]

IS

(3]

[=2]

~1

Step 2 Set Video Loss Detection
Step 3

Step 4 Select the camera to configure the video loss detection.
Step S Check Enable.

Set the arming schedule. Refer to Chapter 11.1 Configure Arming Schedule.

Set the linkage actions. Refer to Chapter 11.2 Configure Alarm Linkage Actions.
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Configure Video Tampering Alarm

Purpose:

The video tampering detection enables to trigger alarm when the camera lens is covered and take
alarm response action(s).

11.5 Go to System> Event>Normal Event>Video Tampering.

Select the camera to configure the video tampering detection.

Camera [D2] IPdome v
Step 1 % Enable
Step 2 Area  Arming Schedule Linkage Action
Sensitivity 0 s— —_ 2 1

Clear

Step 3 . . .
P Set Video Tampering Setting

Step 4

Check Enable.
Step 5 Set the video tampering area. Use the mouse to click and drag on the preview screen

to draw the customized video tampering area.
o gou can click Clear to clear the current area settings and draw again.
ep

Step 7 Set sensitivity level (0-2). 3 levels are available. The sensitivity allows you to calibrate
how readily movement triggers the alarm. The higher value results in the more readily to
trigger the video tampering detection.

Set the arming schedule. Refer to Chapter 11.1 Configure Arming Schedule.

Set the linkage actions. Refer to Chapter 11.2 Configure Alarm Linkage Actions.
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Configure Sensor Alarms

Purpose:

Set the handling action of an external sensor alarm.

Configure Alarm Input
11.6
Go to System> Event>Normal Event>Alarm Input
Select an alarm input item from the list and click e .
11.6.1
Step 2 Alarm Inpu... Local=-1 - Type MO
Alarm MName
Settings Monuse Input * Cne-Key Dis...
Mormal Linkage
Full Screen Monito.. Audible Warning Motify Surveillance .

Trigger Alarm Cut. Send Email

Step 4
Alarm Input
Step 5
step 6 Select the alarm input type to N.C or N.O.
Step 7 .
Edit Alarm Name.
Step 8

Select Input.
Set the arming schedule. Refer to Chapter 11.1 Configure Arming Schedule.
Set the linkage actions. Refer to Chapter 11.2 Configure Alarm Linkage Actions.

Click Apply and follow the message box to reboot device to take effect the settings.
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Configure One-Key Disarming
The one-key disarming enables the device to disarm the alarm input 1 by one-key operation.

Go to System> Event>Normal Event>Alarm Input

11.6.2 Select the alarm inputl item from the list and click

Select the alarm input type to N.C or N.O.

Step 1 .
P Edit the alarm name.
Step 2 Check the radio button of Enable One-Key Disarming.
Step 3
Edit
Step 4
Step 5 Alarm Input No.  Local<-1 < Type N.O
Alarm Name A
Settings Nonuse Input One-Key Dis...
“|Normal Linkage
<|Full Screen Monitori... 7| Audible Warning “|Notify Surveillance ...
7| Trigger Alarm Output | Send Email
Step 6

One-Key Alarm Disarming

Select the alarm linkage action (s) you want to disarm for the local alarm input1.

il nore

11.6.3
When the alarm input 1 (Local<-1) is enabled with one-key disarming, the other alarm input

settings are not configurable.

Click Apply to save the settings.

Configure Alarm Output

Trigger an alarm output when an alarm is triggered.
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Go to System> Event>Normal Event>Alarm Output.

Z

Select an alarm output item from the list and click

Edit Alarm Name.
Sten 1 Select Dwell Time (the alarm duration) from 5s to 600s, or Manually Clear.
ep
Manually Clear: You should manually clear the alarm when the alarm occurs. Refer to

step %hapter 11.8 Trigger or Clear Alarm Output Manually for detailed instructions.
Step 3

Set the arming schedule. Refer to Chapter 11.1 Configure Arming Schedule.

Step 4
Edit )¢
Step 5 Alarm Output No.  Local-=1 = Dwell Time 5s <
Alarm Name B01 Alarm Status Enable

Arming Schedule

. Continuous None Edit

0 2 4 6 8 10 12 14 16 18 20 22 24

.
. [HHEEEEEEEENENENEEEEE. -
weo  [HHNEEEEEEEEEEEEEENENNEEEN -
. AR NEEEN .
Fii N N N A I O
.
sun NN A O O A A O

(5]

L2

-l

Step 7 Alarm Output

(Optional) You can click Copy to copy the same settings to other alarm output (s).

Click Apply.
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Configure Exceptions Alarm

The exception events can be configured to take the event hint in the live view window, trigger
alarm output and linkage actions.

Go to System > Event > Normal Event > Exception.

11.7 (Optional) Enable the event hint if you want to display the event hint in the live view
window.

1) Check Enable Event Hint.
Step 1 e

COJ
Step2 2) Click -~ to select the exception type (s) to take the event hint.

Event Hint Settings

WA

[JHDD Full

[“HDD Error

[“INetwork Disconnected
[P Conflicted

Millegal Login

[Video Signal Loss
[|Alarm Input Triggered

[Ivideo Tamper Detected

OK Cancel

Step 3 Event Hint Settings

Select the exception type from the drop-down list to set the linkage actions.

130



Network Video Recorder User Manual

Enable Event Hint

Event Hint Config...
Exception Type HDD Full -

Normal Linkage [ Trigger Alarm Output

[] Audible Warning “Local->1
[“ILocal>2

Notify Surveillance Center [ oca1 -3

[Local-=4
Send Email

[110.15.2.250:83000->1

Apply

Figure 11-10 Exceptions Handling

Step 4 Set the normal linkage and alarm output triggering. Refer to 11.2 Configure Alarm

Linkage Actions.
11.8
Trigger or Clear Alarm Output Manually

Purpose:

sgerisor alarm can be triggered or cleared manually. When Manually Clear is selected for the dwell
S;cei{]nze of an alarm output, the alarm can be cleared only by clicking Clear.

Step 3 Go to System> Event>Normal Event>Alarm Output.

Select the alarm output you want to trigger or clear and click 4 .

Click Trigger/Clear to trigger or clear an alarm output.
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Ediit X
Alarm Qutput No. ~ Local->1 < Dwell Time 88 -
Alarm Name BO1 Alarm Status Enable
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Figure 11-11

132



Network Video Recorder User Manual

Chapter 12 POS Configuration

The device can be connected with the POS machine/server, and receive the transaction message
for overlay on the image during the live view or playback, as well as trigger the POS event alarm.

Tilnore

This chapter is only applicable to DS-7300/8100HQHI-K, DS-7300/8100/9000HUHI-K, and
DeepinMind series DVR.

Configure POS Settings

21 Configure POS Connection

12.1.1
step1 Click Add to enter the POS adding interface.

Go to System > POS Settings.

step2  Select a POS from the drop-down list.

Step 3

Check Enable.
Step 4

Tilnore

The amount of POS devices supported for each device is the half of its channel amount, e.g., 8 POS
devices are supported for the DS-9616NI-18 model.

Add POS

Enable POS Name POS 3
POS Protocol AVE = Custom Connection Mode Sniff = Parameters
Step 5
POS Settings

Select the POS protocol to Universal Protocol, EPSON, AVE or NUCLEUS.

[Tilnore

When the new protocol is selected, you should reboot the device to activate the new settings.
® Universal Protocol

Click the Advanced button to expand more settings when selecting the universal protocol.
You can set the start line identifier, line break tag and end line tag for the POS overlay
characters, and the case-sensitive property of the characters. You can also optionally check
the filtering identifier and the XML protocol.
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Start Line Identifier Hex
Line Break 0DO0A Hex
End Line Identifier Hex

Case Sensitive

Filtering Identifier

Enable XML Prot...[]

Universal Protocol Settings

® EPSON Figure 12-2
The fixed start and end line tag are used for EPSON protocol.
® AVE

The fixed start and end line tag are used for AVE protocol. And the serial port and virtual
serial port connection types are supported.

1) Click the Custom to configure the AVE settings.
2) Sethe rule to VSI-ADD or VNET.

3) Set the address bit of the POS message to send.
4) Click OK to save the settings.

Rule VSI-ADD -

Address 0

AVE Settings
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® NUCLEUS
1) Click the Custom to configure the NUCLEUS settings.

2) Enter the employee No. shift No. and the terminal No. in the field. The matching
message sent from the POS device will be used as the valid POS data.

Tilnore

The NUCLEUS protocol must be used in the RS-232 connection communication.

Select the connection mode to TCP Reception, UDP Reception, Multicast, RS-232, USB-to-RS-
232 or Sniff, and click Parameters to configure the parameters for each connection mode.

® TCP Connection
Step 1) When using TCP connection, the port must be set from 1 to 65535, and the port for each
POS machine must be unique.
2) Setthe Allowed Remote IP Address of the device sending the POS message.

TCP Connection Settings

Port 10010

Allowed Remote IP A... 192 . 0 .0 . 64

OK Cancel

TCP Connection Settings

® UDP Connection
1) When using UDP connection, the port must be set from 1 to 65535, and the port for
each POS machine must be unique.
2) Setthe Allowed Remote IP Address of the device sending the POS message.
® USB-t0-RS-232 Connection

Configure the port parameters of USB-to-RS-232 convertor, including the serial number of
port, baud rate, data bit, stop bit, parity and flow ctrl.
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LUSB-t0-RS-232 Settings

Serial Port Number 1 =
Baud Rate 4800 -
Data Bit 5 v
Stop Bit 1 -
Parity None -
Flow Ctrl None -

OK Cancel

USB-t0-RS-232 Settings

Fi 12-5
® RS-232 Connection eure

Connect the device and the POS machine via RS-232. The RS-232 settings can be configured
in Menu>Configuration>RS-232. The Usage must be set to Transparent Channel.

® Multicast Connection

When connecting the device and the POS machine via Multicast protocol, set the multicast
address and port.

® Sniff Connection

Connect the device and the POS machine via Sniff. Configure the source address and
destination address settings.
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12.1.2
Go to System > POS Settings.

Step 1
Step 2
Step 3
Step 4

Step 5

Step 6

Sniff Settings

Enable Source Port F...

Source Address 18 .16 .1 1
Source Port 10020

Enable Destination A... [

Enable Destination P... [

Destination Address 20 .18 .1 . 24

Destination Port 10030

OK

Sniff Settings

Configure *OS Text Overlay

Click Channel Linkage and Display tab.

Select the linked channel to overlay the POS characters.

Set the characters overlay for the enabled POS.

Font size and font color.

Cancel

Character encoding format: currently the Latin-1 format is available.

Overlay mode of the characters to display in scrolling or page mode.

Display time (sec) of the characters. The value ranges 5 -3600 sec.

Timeout of POS event. The value ranges 5 -3600 sec. When the device has not received the
POS message over the defined time, the transaction is finished.

In the Privacy Settings, set the POS privacy information to not display on the image, e.g., the
card number, or the user name, etc.

Result: The defined privacy information will be displayed in ***on the image instead.

(optional) Check the checkbox to enable the Overlay POS in Live View. When this feature is
enabled, the POS information can be overlain on the live view image.
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Channel Linkage and Display  Event Linkage

Linked Channel [D1] IPCamera 01

. | = ‘ﬁ Ig 14 Character Encod...  Latin-1(iso-8859-1)

= . Overlay Mode Page

Font Size Large Medium
Font Color E . . . . . . .
Display for 30
Timeout 5
Privacy Settings 1634 0921 543

For example, the entered card number will be shown as ===,

Overlay POSin ... [

Overlay Character Settings

Figure 12-7

(Tilnore

You can adjust the size and position of textbox on the preview screen of POS settings interface by
dragging the frame.

step7  Click Apply to activate the settings.
12.2 ,
Configure POS Alarm
Purpose:
step1 The POS event can trigger channels to start recording, or trigger full screen monitoring, audio
Step 2 warning, notifying the surveillance center, sending email and so on.
Step 3 Go to Storage > Recording Schedule.
P4 Set the arming schedule of the POS event.
Step 5
Step 6 Go to System > POS Settings.
Step 7 On the POS adding or editing interface, click the Event Linkage tab.

Select the normal linkage actions: full screen monitoring, audio warning or send Email.
Select one or more alarm output (s) to trigger.

Select one or more channels to record or become full-screen monitoring when POS alarm is
triggered.
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Channel Linkage and Display  Event Linkage

[INormal Linkage || Trigger Alarm Qutput [_ITrigger Channel
“Local-=1 D1
[IFull Screen Monitoring
[ Local=2 [Ip2
[] Audible Warning
[vILocak=3 [Ip3
[ISend Email
[ Local=4 [Ip4

[10.15.2.250:5000->1

"Notice: please confirm the event output in "Live View" sellings menu is the same with the real event output.

) Set Trigger Cameras of POS
Figure 12-8

Step 8 Click Apply to save the settings.
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Chapter 13 VCA Event Alarm

The device supports receiving the VCA detections sent by connected IP cameras. Enable and
configure the VCA detection on the IP camera settings interface first.

linore

VCA detections must be supported by the connected IP camera.

Refer to the User Manual of Network Camera for the detailed instructions for the VCA
detection.

Human Body Detection

13The human body detection is used to detect the human body appearing in the monitoring scene,
'z;]nd capture the human body pictures.

(Tilnore

This feature is available only when the connected camera supports the human body detection.

Step 1
Step 2
Step 3
Step 4
Step 5

Step 6

Go to System > Event > Smart Event.

Click Human Body.

Select the camera to configure the human body detection.

Check Save VCA Picture to save the captured pictures of human body detection.

Check Target of Interest (Human Body) to discard non-human body pictures and videos
which are not triggered by human body detection.

Set detection area.

1) Select the detection area to configure from the Area drop-down list. Up to 8 detection
areas are selectable.

2) Check the checkbox of Enable Area to enable the selected detection area.
3) Edit the area name in the Scene Name. The scene name can contain up to 32 characters.
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[ITarget of Interest (Human Body)

Area Settings  Arming Schedule  Linkage Action

Area Capture Area 1

Enable Area [/|

Area Name

Draw Area Clear

Human Body Detection

4) Click Draw Bt8a%b'draw a quadrilateral in the preview window and then click Stop

Drawing.

Related Operation: You can click Clear to clear the existing virtual line and re-draw it.

Step 7 Set the arming schedule. Refer to Chapter 11.1 Configure Arming Schedule.
Step 8 Set the linkage actions. Refer to Chapter 11.2 Configure Alarm Linkage Actions.
Yo Click Apply to activate the settings.
13.2
Face Detection
Purpose:

*Efce detection function detects the face appears in the surveillance scene. Linkage actions will be

¥tdgered when a human face is detected.

Go to System > Event > Smart Event.

Click Face Detection.
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[JEnable Face...

Arming Schedule

Linkage Action

Sensitivity 1 —

Step 3
Step 4
Step 5
Step 6

. Continuous None Edit

0 2 4 3 8 10 12 14 16 18 20 22 24

.
= [N EEEEEEEEEEEENEEE. -
L
w AN EEENEEENEE..
Fri ]
= [AHNEEEEEEEEENEENENEE-.
s [AHEEEEEEEEEENEEEENEE-.

Wed

()]

[+3]

~

Apply

Face Detection
Figure 13-2

Select a camera to configure.
Check Enable Face Detection.
Optionally, check Save VCA Picture to save the captured pictures of face detection.

Drag the Sensitivity slider to set the detection sensitivity. Sensitivity range: [1-5]. The

stepRigher the value is, the more easily the face can be detected.

Step 8 Set the arming schedule. Refer to Chapter 11.1 Configure Arming Schedule.
Step &
Set the linkage actions. Refer to Chapter 11.2 Configure Alarm Linkage Actions.
133 Click Apply.
Vehicle Detection
sRyrpose:

>{78Ricle Detection is available for the road traffic monitoring. In Vehicle Detection, the passed
vehicle can be detected and the picture of its license plate can be captured. You can send alarm
signal to notify the surveillance center and upload the captured picture to FTP server.

Go to System > Event > Smart Event.

Click Vehicle.
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Step 3
Step 4
Step 5
Step 6
Step 7
Step 8

Step S

[“IEnable Vehicle Detection

Area Settings  Arming Schedule  Linkage Action Picture  Overlay Content  Blacklist and Whitelist

Lane Num... -

Apply

Vehicle Detection
Figure 13-3

Select a camera to configure.

Check Enable Vehicle Detection.

Optionally, check Save VCA Picture to save the captured pictures of vehicle detection.
Set the arming schedule. Refer to Chapter 11.1 Configure Arming Schedule.

Set the linkage actions. Refer to Chapter 11.2 Configure Alarm Linkage Actions.

Configure rules, including Area Settings, Picture, Overlay Content, and Blacklist and

Whitelist. Area Settings: Up to 4 lanes are selectable.

[Tilnore

Click Save.

13 N ) .
'I%efer to the User Manual of Network Camera for the detailed instructions for the vehicle
detection.

Purpose:

Line Crossing Detection

Line crossing detection detects people, vehicles, and objects crossing a set virtual line. The
detection direction can be set as bidirectional, from left to right or from right to left.
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Go to System > Event > Smart Event.

Click Line Crossing.

[VIEnable Line Crossing Detec...

Area Settings  Arming Schedule  Linkage Action
Step 1 Arming Area 1
Step 2 Direction ~ A<->B -

Sensitivity 1 e— = 100 50
Draw Area Clear
Figure 13-4 Line Crossing Detection
Step 3 Select a camera to configure.
Step 4 . . .
Check Enable Line Crossing Detection checkbox.

Step 5

Optionally, check Save VCA Picture to save the captured pictures of line crossing
stepdetection.

Follow the steps to set the line crossing detection rules and detection areas.

1) Select an Arming Region to configure. Up to 4 arming regions are selectable.
2) Select the Direction as A<->B, A->B, or A<-B.

A<->B: Only the arrow on the B side shows. When an object goes across the configured
line with both directions can be detected and alarms are triggered.

A->B: Only the object crossing the configured line from the A side to the B side can be
detected.

B->A: Only the object crossing the configured line from the B side to the A side can be

Step7 detected.

3) Drag the Sensitivity slider to set the detection sensitivity. Sensitivity range: sensitivity.
The higher the value is, the more easily the detection alarm can be triggered.

4) Click Draw Region and set two points in the preview window to draw a virtual line.

Set the arming schedule. Refer to Chapter 11.1 Configure Arming Schedule.

144



Network Video Recorder User Manual

Set the linkage actions. Refer to Chapter 11.2 Configure Alarm Linkage Actions.

Click Apply.

I:.-B:I NOTE

Sfe%rgiDSJZOOHQHI-K/S and iDS-7200HUHI-K/S series, you can check to enable human body and

vehicle detection.
Step 9

Intrusion Detection

Purpose:

13 Rtrusion detection function detects people, vehicle or other objects which enter and loiter in a
pre-defined virtual region, and some certain actions can be taken when the alarm is triggered.

Go to System > Event > Smart Event.

Step 1 Click Intrusion.

StF.'p 2 [IEnable Intrusion Detection

Area Settings  Arming Schedule  Linkage Action

Virtual Plane 1 -

Time Thres...0 (  se—— —— 10 |0

Sensitivity 1 ee——— ——— 100 |50

Percentage 1 =———————— 100 1

Draw Area Clear

Step 3
Step 4
Step 5 Intrusion Detection
Step 6 Select a camera to configure.

Check Enable Intrusion Detection.

Optionally, check Save VCA Picture to save the captured pictures of intrusion

detection.

Follow the steps to set the detection rules and detection areas.

145



Network Video Recorder User Manual

1) Select a Virtual Panel to configure. Up to 4 virtual panels are selectable.
2) Drag the sliders to set Time Threshold, Sensitivity, and Percentage.

- Time Threshold: The threshold for the time of the object loitering in the
region. When the duration of the object in the defined detection area is
longer than the threshold, device will trigger an alarm. Its range is [1s-
10s].

- Sensitivity: The size of the object that can trigger the alarm. The higher the
value is, the more easily the detection alarm can be triggered. Its range is
[1-100].

- Percentage: The ratio of the in-region part of the object that can trigger
the alarm. For example, if the percentage is 50%, when the object enters
the region and occupies half of the whole region, device will trigger an
alarm. Its range is [1-100].

3) Click Draw Region and draw a quadrilateral in the preview window by specifying four
vertexes of the detection region.

Set the arming schedule. Refer to Chapter 11.1 Configure Arming Schedule.

Step 7 Set the linkage actions. Refer to Chapter 11.2 Configure Alarm Linkage Actions.
Step 8
Step 9 Click Apply.

Tilnore

For iDS-7200HQHI-K/S and iDS-7200HUHI-K/S series, you can check to enable human body and
vehicle detection.

13.6
Region Entrance Detection
Purpose:
Step 1

SBe%ion entrance detection function detects objects that enter a pre-defined virtual region from the
ep2 .
outside place.

Go to System Management > Event Settings > Smart Event.

Click the Region Entrance Detection item.
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[ JEnable Region Entrance De...

Area Settings  Arming Schedule  Linkage Action

Arming Area 1 x

Sensitivity 1 o———— = 100 | 50

Stop Drawing Clear

Apply

Region Entrance Detection

Figure 13-6
Select a camera to configure.
Step 3
Step 4 Check Enable Region Entrance Detection checkbox.
Step 5 Optionally, check Save VCA Picture checkbox to save the captured pictures of region
entrance detection.
Step 6

Follow the steps to set the detection rules and detection areas.

1) Select an Arming Region to configure. Up to 4 regions are selectable.
2) Drag the sliders to set Sensitivity.

Sensitivity: The higher the value is, the more easily the detection alarm can be triggered.
Its range is [0-100].

13.7

Step 7

Step 8 3) Click Draw Region and draw a quadrilateral in the preview window by specifying four
vertexes of the detection region.

Step 9
Set the arming schedule. Refer to Chapter 11.1 Configure Arming Schedule.
Set the linkage actions. Refer to Chapter 11.2 Configure Alarm Linkage Actions.
Click Apply.

Region Exiting Detection
Purpose:

Region exiting detection function detects objects that exit from a pre-defined virtual region.
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Go to System > Event > Smart Event.

Click Region Exiting.

[ JEnable Region Exiting Dete...

Area Settingﬁsr Arming Schedule  Linkage Action
Step 1 Arming Area 1 ~
StEp 2 Sensitivity 1 e— = 100 | 50

Stop Drawing Clear
Figure 13-7 Region Exiting Detection
Step 3 Select a camera to configure.
Step 4 . . .
Check Enable Region Exiting Detection.

Step 5

Optionally, check Save VCA Picture to save the captured pictures of region exiting
stepdetection.

Follow the steps to set the detection rules and detection areas.

1) Select an Arming Region to configure. Up to 4 regions are selectable.
2) Drag the sliders to set Sensitivity.

Sensitivity: The higher the value is, the more easily the detection alarm can be triggered.
Step 7 Its range is [0-100].

Step 8 3) Click Draw Region and draw a quadrilateral in the preview window by specifying four
Step 9 vertexes of the detection region.

Set the arming schedule. Refer to Chapter 11.1 Configure Arming Schedule.
Set the linkage actions. Refer to Chapter 11.2 Configure Alarm Linkage Actions.

Click Apply.
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Unattended Baggage Detection
Purpose:

Unattended baggage detection function detects the objects left over in the pre-defined region
such as the baggage, purse, dangerous materials, etc., and a series of actions can be taken when
13@‘3 alarm is triggered.

Go to System > Event > Smart Event.

Click Unattended Baggage.

["|Enable Unattended Baggag...
Step 1 Area Seftings  Arming Schedule  Linkage Action
Step 2
Arming Area 1 v
Time Thres...5 |  se— w3600 5
Sensitivity 1 s— = 100 | 50
Stop Drawing Clear
Step 3 Unattended Baggage Detection
Step 4
Step 5 Select a camera to configure.
Check Enable Unattended Baggage Detection.
Step 6

Optionally, check Save VCA Picture to save the captured pictures of unattended
baggage detection.

Follow the steps to set the detection rules and detection areas.

1) Select an Arming Region to configure. Up to 4 regions are selectable.
2) Drag the sliders to set Time Threshold and Sensitivity.

Time Threshold: The time of the objects left over in the region. If the value is 10, alarm is
triggered after the object is left and stayed in the region for 10s. Its range is [5s-20s].

Sensitivity: Similarity degree of the background image. The higher the value is, the more
easily the detection alarm can be triggered.
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3)

Step 7
Step 8

SPakpose:

Click Draw Region and draw a quadrilateral in the preview window by specifying four
vertexes of the detection region.

Set the arming schedule. Refer to Chapter 11.1 Configure Arming Schedule.
Set the linkage actions. Refer to Chapter 11.2 Configure Alarm Linkage Actions.

Click Apply.

Object Removal Detection

13 @bject removal detection function detects the objects removed from the pre-defined region, such
as the exhibits on display, and a series of actions can be taken when the alarm is triggered.

Step 1

Go to System > Event > Smart Event.

Click Object Removable.

Step 2 [ |Enable Object Removal Det...

Area Settings  Arming Schedule  Linkage Action

Draw Area Clear

Arming Area 1
Time Thres...5(  se— = 3600 5
Sensitivity 1 e— = 100 50

Step 3
Step 4
Step 5 Object Removal Detection
Step 6 Select a camera to configure.

Check Enable Object Removable Detection.

Optionally, check Save VCA Picture to save the captured pictures of object removable

detection.
Follow the steps to set the detection rules and detection areas.
1) Select an Arming Region to configure. Up to 4 regions are selectable.
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2) Drag the sliders to set Time Threshold and Sensitivity.

Time Threshold: The time of the objects removed from the region. If the value is 10,

alarm is triggered after the object disappeared from the region for 10s. Its range is [5s-
20s].

Sensitivity: The similarity degree of the background image. Usually, when the sensitivity is
high, a very small object taken from the region can trigger the alarm.

3) Click Draw Region and draw a quadrilateral in the preview window by specifying four
vertexes of the detection region.

Set the arming schedule. Refer to Chapter 11.1 Configure Arming Schedule.
Set the linkage actions. Refer to Chapter 11.2 Configure Alarm Linkage Actions.

Step 7 Click Apply.
Step 8

*9  Audio Exception Detection

13 Adkpose:

Audio exception detection detects the abnormal sounds in the surveillance scene, such as the
sudden increase/decrease of the sound intensity.

Step 1 Go to System > Event > Smart Event.

Step 2 Click Audio Exception.

Exception Detection  Arming Schedule  Linkage Action

[] Audio Loss Exception
Sudden Increase of Sound Intens...

Sudden Decrease of Sound Inten...

Step 3

Step 4
Audio Exception Detection
Step 5
Select a camera to configure.
Optionally, check Save VCA Picture to save the captured pictures of audio exception
detection.

Follow the steps to set the detection rules.

1) Select Exception Detection.
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2) Select Audio Loss Exception, Sudden Increase of Sound Intensity Detection, or Sudden
Decrease of Sound Intensity Detection.

Audio Loss Exception: Detects the sound steep rise in the surveillance scene. You can set
the detection sensitivity and threshold for sound steep rise. You need to configure its
Sensitivity and Sound Intensity Threshold.

Sensitivity: The smaller the value is, the more severe the change should be to trigger the
detection. Range [1-100].

Sound Intensity Threshold: It can filter the sound in the environment. The louder the
environment sound, the higher the value should be. Adjust it according to the
environment. Range [1-100].

Sudden Decrease of Sound Intensity Detection: Detects the sound steep drop in the
surveillance scene. You need set the detection sensitivity [1-100].

Set the arming schedule. Refer to Chapter 11.1 Configure Arming Schedule.
Step 6 Set the linkage actions. Refer to Chapter 11.2 Configure Alarm Linkage Actions.
Step 7 Click Apply.
Step 8

1311  Sudden Scene Change Detection
Purpose:

Scene change detection detects the change of surveillance environment affected by the external
S%‘ac’gors, such as the intentional rotation of the camera.
ep

Step 2 Go to System > Event > Smart Event.

Click Sudden Scene Change.
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Step 3
Step 4
Step 5

[JEnable Sensitivity 1 s = 100 | 50

Arming Schedule  Linkage Action

. Continuous None -
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Sudden Scene Change
Figure 13-11

Select a camera to configure.
Check Enable Sudden Scene Change Detection.

Optionally, check Save VCA Picture to save the captured pictures of sudden scene

Step%hange detection.

Drag the Sensitivity slider to set the detection sensitivity. Sensitivity range: [1-100].

StePthe higher the value is, the more easily the change of scene can trigger the alarm.

Step 8
Step 9 Set the arming schedule. Refer to Chapter 11.1 Configure Arming Schedule.
Set the linkage actions. Refer to Chapter 11.2 Configure Alarm Linkage Actions.
13.12
Click Apply.
wp1  Defocus Detection
*Blfpose:

The image blur caused by defocus of the lens can be detected.

Go to System > Event > Smart Event.

Click Defocus.
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[|Enable Sensitivity 1 s— === 100 100

Arming Schedule  Linkage Action

. Continuous None -

0 2 4 6 8 10 12 14 16 18 20 22 24

v [HHEEENEEEEEEEEENEENEE.
rwe NN I O I A O B
wo  [HIHHNENEEENNEENENNEEEE-.
tou (NN N I O A O B B
Fri N O O O B B B R NN BN BN BN BN
sat NN I I O O O B R
sun NN I N O O O O B

o

[

IS

[52]

[+3]

]

Apply

Defocus Detection

Figure 13-12
Step 3 Select a camera to configure.
Step 4 Check Enable Defocus Detection.

Step 5
Optionally, check Save VCA Picture to save the captured pictures of defocus

Step<getect|on.

Drag the Sensitivity slider to set the detection sensitivity. Sensitivity range: [1-100].
tePthe higher the value is, the more easily the defocus image can be detected.
Step 8
Set the arming schedule. Refer to Chapter 11.1 Configure Arming Schedule.

Step 9
Set the linkage actions. Refer to Chapter 11.2 Configure Alarm Linkage Actions.
13.13
Click Apply.
PIR Alarm
SPRaipose:

St
AE‘pP%R (Passive Infrared) alarm is triggered when an intruder moves within the detector vision field.
The heat energy dissipated by a person, or any other warm blooded creature such as dogs, cats,
etc., can be detected.

Go to System > Event > Smart Event.

Click PIR Alarm.
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| Enable PIR Alarm

Arming Schedule  Linkage Action
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FIR Alarm
Figure 13-13

Step 3 Select a camera to configure.

Step 4 Check PIR Alarm.

Step 5

Step 6 Optionally, check Save VCA Picture to save the captured pictures of PIR alarm.
Step 7 Set the arming schedule. Refer to Chapter 11.1 Configure Arming Schedule.
Step 8

Set the linkage actions. Refer to Chapter 11.2 Configure Alarm Linkage Actions.

Click Apply.
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Chapter 14 Smart Analysis

With the configured VCA detection, the device supports the smart analysis for people counting and
heat map.

Face Search

(Tilnore

141he chapter is not available for iDS-7200HQHI-K/S and iDS-7200HUHI-K/S series.

Purpose:

When there are detected face picture captured and saved in HDD, you can enter the Face Search
interface to search the picture and play the picture related video file according to the specified
conditions.

Before you start:

Please refer to Chapter 13.2 Face Detection for configuring the face detection.

Step 1
Step 2

Step 3
Step 4
Step 5

Step 6

Go to Smart Analysis > Smart Search > Face Search.

Select the IP camera for the face search.

Search by Event

IP Channel [Alll Camera -
Time Segment Today ~ 2017-09-19 00:00:00 - 2017-09-19 23:59:59
Event Type All -

Face Search

Specify the start time and end time for search the captured face pictures or video files.
Click Start Search to start searching.

Double click on a face picture to play its related video file in the view window on the top
right Play the face picture related video file.

To export the captured face pictures to local storage device, connect the storage device to
the device and click Export.
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Human Body Search
I:ENOTE

The chapter is only available for iDS series.
14 Purpose:
You can search and view the matched captured human body pictures.
Go to Smart Analysis > Smart Search > Human Body Detection.
Select the camera for the human body search.

Set search conditions.

Step 1
Step 2 Search by Appearance
Step 3
Channel [All] Camera
Time Segment Today v 2018-06-19 00:00 - 2018-06-19 23:59
Event Type Human Body Alart -
Figure 14-2 Plate Search
P4 Click Start Search.
14.3

Vehicle Search
I:E NOTE

The chapter is only available for iDS series.
SteP pyrpose:

Step 2
. 3\'(ou can search and view the matched captured vehicle pictures.

Ste
Go to Smart Analysis > Smart Search > Vehicle Search.
Select the IP camera for the vehicle search.

Set search conditions.
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Search by Appearance

Channel [Alll Camera

Time Segment Today ~ 2018-06-18 00:00: - 2018-06-19 23:59:

License Plate. ..

Plate Search
Click Start Search.

Figure 14-3
wpa  Leople Counting
Purpose:
4
The Counting is used to calculate the number of people entered or left a certain configured area
and form in daily/weekly/monthly/annual reports for analysis.

Go to Smart Analysis > Smart Search > Counting.

Step 1
Select a camera.
Step 2
Step 3 Select the report type to Daily Report, Weekly Report, Monthly Report, or Annual
Report as you desired.
Step 4 . . . .
Set the Date to analyze. Then it will generate the people counting graphic.
Camera [D1] IPCamera 01
o v
Step 5 2
14.5 People Counting Interface
(Optional) Click Export to export the report in excel format.
Heat Map
Purpose:

Heat map is a graphical representation of data. The heat map function is usually used to analyze
how many people visited and stayed in a specified area.
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The heat map function must be supported by the connected IP camera and the corresponding
configuration must be set.

Go to Smart Analysis > Smart Search > Heat Map.
Select a camera.

Select the report type to Daily Report, Weekly Report, Monthly Report, or Annual
Report as you desired.

Step 1
Set the Data to analyze.
Step 2
Step 3 Camera [D1] iPCamera 01
=N
Step 4
Heat Map Interface
Figure 14-5
Step 5 Click Counting. Then, there will generate the result graphic in different colors.

(Tilnore

As shown in the figure above, red color block (255, 0, 0) indicates the most welcome area, and blue
segler block (0, 0, 255) indicates the less-popular area.

(Optional) Click Export to export the statistics report in excel format.
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Chapter 15 Human Body Detection

[Tilnore

The chapter is only available for iDS-7316HUHI-K4/16S and iDS-9016HUHI-K8/16S.

Smart Analysis

Enable Smart Analysis
15)aurpose

15.3rhart analysis function models human body pictures captured via smart events, including human
body detection, line crossing detection, intrusion detection, region entrance, and region exiting,
and analyzes human body appearance, including gender, age, etc. Smart analysis results are used
for filtering the pictures when searching interested human body pictures.

Before you start

Check Save VCA Pictures for human body detection, line crossing detection, intrusion detection,
region entrance, or region exiting.

Step 1 Go to Smart Analysis > Smart Analysis > Task Configuration.
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Task Configuration  Engine Configuration
[ Edit > Enahled || Disahled
Start Time
Al Camera 01 Picture Recognition -... 2018-04-18 .. Disable
AZ Camera 02 Picture Recognition ... 2018-04-15 Dizahle
Al Carmera 03 Picture Recagnition -... 2018-04-19 . Dizable
A4 Camera 04 Picture Recognition -... 2018-04-19 .. Dizable
Al Camera 05 Ficture Recognition -... 2018-04-15 Dizable
AR Camera 06 Picture Recognition -... 2018-04-15 Dizable
AT Camera 07 Picture Recognition -... 2018-04-19 . Dizable
Al Camera 08 Picture Recognition ... 2018-04-18 . Disable
AR Camera 09 Ficture Recognition -... 2018-04-14 -
A0 Camera 10 Picture Recognition -... 2018-04-19 .. Dizable
AT Camera 11 Picture Recognition -... 2018-04-19 .. Dizahle
A2 Camera 12 Picture Recognition ... 2018-04-15 Dizable
A13 Camera 13 Picture Recognition - ... 2018-04-15 Dizable
A4 Camera 14 Picture Recognition -... 2018-04-19 . Dizable
Figure 15-1 Task Configuration
Step 2 Check cameras to enable corresponding analysis mode. Ensure engine is available for the
Step 3 selected analysis mode.
Enable auto analysis.
1) Click Edit.
2) Optionally, check Enable of Display Status and Notify Surveillance Center.
Step 4 3) Set Start Time of video to analyze.

4) Click OK.

Check cameras and click Enabled to start analyzing.
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[Tilnore

® Task status includes 3 situations: Disabled, Waiting, and Enabled.
> Disabled: No analysis task is enabled on the camera.

» Waiting: The analysis task of the camera is enabled. Device is waiting to start analyze
data.

» Enabled: The analysis task of the camera is enabled and device is analyzing data of the
camera.

View Engine Status
Purpose

15.3rdart analysis engine is applied to analyze false alarm and smart analysis task. Go to Smart
Analysis > Smart Analysis > Engine Configuration to view the working status, usage rate, and
applied channel of smart analysis engine.

Human Body Search
15.2

1501  Search by Appearance
Purpose

Search human body pictures by specified human body appearance.

Search by Manually Specified Human Body Appearance

Purpose

Search human body pictures according to manually specified search conditions.
step Before you start

Import human body pictures you want to search.

Go to Smart Analysis > Smart Search > Human Body Detection > Search by Appearance.

IP Channel [All] Camera
Time Segment Today < 2017-09-18 00:00:00 - 2017-09-18 23:59:59
Gender All < Age All
Tops Color All ~ Glasses All
E3 Backbag All < Bicycle All

Upload Sarnple fram
(LotE Event Type None

Search by Appearance
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Specify search conditions.

Click Start Search.

Search by Human Body Appearance Automatically Obtained from Uploaded
Sample

Step 2
St

Purpose
ep 3 p

Search human body pictures according to human body appearance automatically obtained from
uploaded sample pictures.

Before you start

Import a human body picture in USB flash drive and connect it to device.

[T nore

® When there are multiple targets existing in the same picture, up to 30 target pictures can
be analyzed and displayed.
® The maximum allowed picture size is 3840*2160.
® The picture must be in jpg or jpeg format.
® The picture name (with the suffix) cannot exceed 64 characters.
® Make sure the picture you uploaded is clear and recognizable.
step Go to Smart Analysis > Smart Search > Human Body Detection > Search by Appearance.
Step 2
Click Upload Sample from Local. Device will analyze the appearance of human body in the
Step 3 uploaded sample picture.
Step 4 Specify Time Segment and Event Type.
1502 Click Start Search. Human body pictures match the appearance of uploaded human body
" picture will be listed.
Search by Picture
Purpose

To increase search accuracy, upload several pictures of one person to compare with captured
human body pictures.

Before you start

Import human body pictures in USB flash drive and connect it to device.
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[Tilnore

® When there are multiple targets existing in the same picture, up to 30 target pictures can
be analyzed and displayed.

The maximum allowed picture size is 3840*2160.
The picture must be in jpg or jpeg format.

The picture name (with the suffix) cannot exceed 64 characters.

Make sure the picture you uploaded is clear and recognizable.
Go to Smart Analysis > Smart Search > Human Body Detection > Search by Picture.

Click Upload Sample from Local.

Step 1 Select a picture in USB flash drive and click Import.
Step 2 Select related pictures and click Upload.

Step 3 ) o

Step 4 Specify search conditions.

step ®  Similarity: Device will analyze the similarity between samples and captured human body
pictures and show pictures the similarity of which are higher than the set one.

Steo 6 Click Start Search. Search results will be arranged in similarity ascending order.
ep

1523  Add Search Result as Sample Picture

Purpose

You can add searched human body pictures as sample pictures. And then search human body

step pictures by the sample pictures.
Step 2 Search human body pictures.
Step 3

In search result interface, click to select a picture and click Add to Sample.

Return to search condition settings interface, the selected sample will be listed.
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Chapter 16 Network Settings

Configure TCP/IP Settings

Purpose

TCP/IP settings must be properly configured before operating the device over network.

16.1 Go to System > Network > TCP/IP.
TCPAP DDNS PPPoE NTP NAT
Step 1 Working Mode Net Fault-Tolerance
Enable DHCP Enable Obtain DNS...
Preferred DNS Server
Alternate DNS Server
MAC Address a4:14:37:aa:09:a3
MTU(Bytes) 1500
Main NIC LAN1
Step 2 TCP/IP Settings

Select Net-Fault Tolerance or Multi-Address Mode under Working Mode.

® Net-Fault Tolerance: The two NIC cards use the same IP address, and you can select the main
NIC to LAN1 or LAN2. By this way, in case of one NIC card failure, the device will automatically
enable the other standby NIC card so as to ensure the normal running of the whole system.

® Load Balance: By using the same IP address and two NIC cards share the load of the total
bandwidth, which enables the system to provide two Gigabit network capacity.

>®" > Multi-address Mode: The parameters of the two NIC cards can be configured independently.
You can select LAN1 or LAN2 under Select NIC for parameter settings. You can select one NIC
card as default route. And then the system is connecting with the extranet the data will be
forwarded through the default route.

Configure other IP settings as needed.
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[Tilnore

® Check Enable DHCP to obtain IP settings automatically if a DHCP server is available in the
network.

® Valid range of MTU value is 500 to 9676.

Click Apply.

Configure Guarding Vision
>Pafpose

16 BGuarding Vision provides mobile phone application as well as service platform to access and
manage your connected devices with remote access to the surveillance system.

Go to System > Network > Advanced > Platform Access.

Step 1 Enable
Access Type Enable Guarding Vision -
e oo
Step 2 Guarding Vision Settings
Step 3 Check Enable and a Service Terms message box will pop up. Create your verification
code, check to agree to the service terms and click OK.
Step 4

(Optional) Check Custom and enter the server address as needed. The default server
SteIoel},ddress is dev.guardingvision.com.

(Optional) Check Enable Stream Encryption and verification code will be required for
remote access and live view.

Click Apply.

Tilnore

® After configuration, you can access and manage your devices through Guarding Vision app or
dev.guardingvision.com.

® For more detailed instructions of Guarding Vision, please refer to the help on
dev.guardingvision.com.
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Configure DDNS

Purpose

You can set Dynamic DNS service for network access. Different DDNS modes are available:
DynDNS, PeanutHull, and NO-IP.

16 Before You Start

You must register DynDNS, PeanutHull and NO-IP services with your ISP before configuring DDNS
settings.

Go to System > Network > TCP/IP > DDNS.
Check Enable.
Step 1 Select DynDNS under DDNS Type.

Step 2
L lilnore

PeanutHull and NO-IP are also available under DDNS Type, and required information should be
entered accordingly.

Enter Server Address for DynDNS (i.e. members.dyndns.org).

Step 4
Step 5 Under Device Domain Name, enter the domain name obtained from the DynDNS
website.
Step 8 Enter the User Name and Password registered in the DynDNS website.
TCPAP DDNS PPPoE NTP NAT
Enable
DDNS Type DynDNS - User Name test
Server Address member.dyndns.org Password ~ Creeeseesr
Device Domain Name = 1233dyndns.com
Status DDNS is disabled.
Step 7

DDNS Settings

Click Apply.
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Configure PPPoE

If the device is connected to Internet through PPPoE, you need to configure user name and
password accordingly under System > Network > TCP/IP > PPPoOE.

[Tinore
16.4

Contact your Internet service provider for details about PPPoE service.

Configure NTP

Purpose

16Gonnection to a network time protocol (NTP) server can be configured on your device to ensure
the accuracy of system date and time.

Go to System > Network > TCP/IP > NTP.

Step 1
TCPAP DDNS PPPoE NTP NAT
Enable
Interval (min) 180
NTP Server au.pool.ntp.org
NTP Port 123

Apply
Step 2
Step 3 .
° NTP Settings
Check Enable.
Step 4 Configure NTP settings as need.

® Interval (min): Time interval between two time synchronizations with NTP server.
® NTP Server: IP address of the NTP server.
® NTP Port: Port of the NTP server.

Click Apply.
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Configure SNMP

Purpose
You can configure SNMP settings to get device status and parameter information.
Before You Start

Download the SNMP software to receive device information via SNMP port. By setting the trap
address and port, the device is allowed to send alarm event and exception message to the
surveillance center.

Go to System > Network > Advanced > SNMP.

Step 1 SNMP  Email More Settings
Enable L]
SNMP Yersion V2
SNMP Port 161
Read Community public
Write Community private
Trap Address
Trap Ponrt 162

Step 3 SNMP Settings

Step 2

Check Enable. A message box will pop up to prompt possible security risk and click Yes
steptP continue.

Configure the SNMP settings as needed.

® Trap Address: IP address of the SNMP host.
® Trap Port: Port of the SNMP host.

Click Apply.
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Configure Email

Purpose

The system can send an Email to designated users when a specified event occurs, such as an alarm
or motion event is detected, or the administrator password is changed, etc.

16 Before You Start

The device must be connected to a local area network (LAN) that contains an SMTP mail server.
The network must be connected to either an intranet or the Internet depending on the location of
the e-mail accounts to send notification.

Go to System > Network > Advanced > Email.

SNMP  Email  More Settings

Step ] Enable Server Authentication
SMITP Server
SWITP Por 2
Sender teston Enable SSLITLS
Senders Address testo1@notmail.com
Select Recolvers Receiver 1
Receiver testo
Receiver's Address testoag@notmal com
Enable Attached Picture
Step 2
Email Settings
Configure the following Email settings.
® Enable Server Authentication: Check to enable the function if the SMTP server requires user
authentication and enter user name and password accordingly.
® SMTP Server: The IP address of SMTP Server or host name (e.g., smtp.263xmail.com).
® SMTP Port: The SMTP port. The default TCP/IP port used for SMTP is 25.
® Enable SSL/TLS: Check to enable SSL/TLS if required by the SMTP server.
® Sender: The name of the sender.
® Sender's Address: Sender's Address.
® Select Receivers: Select the receiver. Up to 3 receivers can be configured.
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Receiver: The name of the receiver.
Receiver's Address: The Email address of user to be notified.

Enable Attached Picture: Check to enable the function if you want to send email with attached
alarm images. The interval is the time between two adjacent alarm images.

Click Apply.

(Optional) Click Test to send a test email.

Step 3 Configure POI‘tS

8 can configure different types of ports to enable relevant functions.

16 Go to System > Network > Advanced > More Settings and configure port settings as needed.

Alarm Host IP/Port: With a remote alarm host configured, the device will send the alarm
event or exception message to the host when an alarm is triggered. The remote alarm host
must have the client management system (CMS) software installed.

The Alarm Host IP refers to the IP address of the remote PC on which the CMS software (e.g.,
iVMS-4200) is installed, and the Alarm Host Port (7200 by default) must be the same as the
alarm monitoring port configured in the software.

Server Port: Server port (8000 by default) should be configured for remote client software
access and its valid range is 2000 to 65535.
HTTP Port: HTTP port (80 by default) should be configured for remote web browser access.

Multicast IP: Multicast can be configured to enable live view for cameras that exceed the
maximum number allowed through network. A multicast IP address covers Class-D IP ranging
from 224.0.0.0 to 239.255.255.255 and it is recommended to use the IP address ranging from
239.252.0.0 to 239.255.255.255.

When adding a device to the CMS software, the multicast address must be the same as that of
the device.

RTSP Port: RTSP (Real Time Streaming Protocol) is a network control protocol designed for use
in entertainment and communications systems to control streaming media servers. The port is
554 by default.

Output Bandwidth Limit: You can check the checkbox to enable output bandwidth limit.
Output Bandwidth: After enable the output bandwidth limit, input the output bandwidth.

Tilnore

® The output bandwidth limit is used for the remote live view and playback.

® The default output bandwidth is the maximum limit.

171



Network Video Recorder User Manual

Email Platform Access More Settings
Alarm Host [P
Alarm Host 1]
Server Port 2000
HTTF Paort a0
Multicast IF
RTSP Port 554
Cutput Ban..
Cutput Ban . 2
Ay
Figure 16.7 Port Settings
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Chapter 17 System Maintenance

Storage Device Maintenance
Configure Disk Clone

Purpose:
17S'Ielect the HDDs to clone to eSATA HDD.
17‘§&ore you start:
Connect an eSATA disk to the device.
Go to Maintenance > HDD Operation > HDD Clone.

Clone Source

Step 1
Label Capacity Status Property Type Free Space Group
M 1863.02GB Normal RANV Local 1858.00GB 1
2 2794 52GB Normal RV Local 2794.00GB 1
5 1863.02GB Normal RAN Local 1862.00GB 1
] 2794 52GB Normal RAN Local 2794.00GB 1
[0 1863.02GB Normal RAN Local 1862.00GB 1
Clone Destination
Step 2
HDD Clone
Step 3 . .
Check the HDD to clone. The capacity of selected HDD must match the capacity of
Step

dlone destination.
Click Clone.

Click Yes on popup message box to continue clone.
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Confirm
1
f? The clone operation will stop the working of
source disk, Continue?
Yes No
Message Box
S.M.A.R.T Detection
Figure 17-2

Purpose:
1.2

The device provides HDD detection function including S.M.A.R.T. and Bad Sector Detection
technique. The S.M.A.R.T. (Self-Monitoring, Analysis and Reporting Technology) is a monitoring
system for HDD to detect and report on various indicators of reliability in the hopes of anticipating
failures.

Go to Maintenance > HDD Operation > S.M.A.R.T.

Step 1

Step 2 Select the HDD to view its S.M.A.R.T information list.

>tep 3 Select the self-test types as Short Test, Expanded Test or Conveyance Test.
Step 4

Step 5 Click Self-Test to start the S.M.A.R.T. HDD self-evaluation.

The related information of the S.M.A.R.T. is shown on the interface. You can check the
HDD status.
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Continue to use this disk when self-evaluation is failed. O

HDD No. 5 ~

Self-Test Type Shor Test < Self-Test Not tested

Temperature... 36 Self-Evaluation Pass

Working Time... 390 All-Evaluation Functional

S.MAR.T Infor
ID Aftribute Name Status Flags Threshold Value Worst Raw Value
0x1 Raw Read Error R... OK 2f 51 200 200 8
0x3 Spin Up Time OK 27 21 113 107 7316
0x4 Start/Stop Count OK 32 0 98 98 2857
0x5 Reallocated Sector... OK 33 140 200 200 0
0x7 Seek Error Rate OK 2e 0 200 200 0
0x9 Power-on Hours C... OK 32 0 88 88 9369
Oxa Spin Up Retry Count OK 32 0 100 100 0
Oxb Calibration Retry C...  OK 32 0 100 100 0

S.M.A.R.T Settings Interface
Figure 17-3

Tilnore

If you want to use the HDD even when the S.M.A.R.T. checking is failed, you can check Continue to
use the disk when self-evaluation is failed.

Bad Sector Detection

Step 1
Step 2 Go to Maintenance > HDD Operation > Bad Sector Detection.
Step 3 . . .

&P Select the HDD No. in the dropdown list you want to configure.
Step 4

Select All Detection or Key Area Detection as the detection type.

Click Self-Test to start the detection.
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HDD No. All Detection Key AreaDe... Pause Cancel
B Functional M Bad Shield
N T A T A A A Detecting Process _ Testing... 2%
N B
HDD Capacity 931.52GB
Block Size 232.88MB
Error Count 0

Bad Sector Detection

Figure 17-4 .
® You can also pause/resume or cancel the detection.

® After testing completed, click Error information to see the detailed damage information.

17.1.4 HDD Health Detection

Purpose:

You can view the health status of Seagate HDD that generated after October 1th, 2017 and
provides capacity ranges from 4 TB to 8 TB. The function helps you to troubleshoot HDD problems.
sE8mpared with S.M.A.R.T function, health detection shows HDD status with more details.

Go to Maintenance > HDD Operation > Health Detection.

16 HDD (s) in total. The detection is only available for the Seagate HDD ej
% | HDD is healthy. No.2 HDD is healthy Ne.3 HDD is healthy no.d HDD is healthy
) HDD is healthy Mo B HDD is healthy No.7 HDD is healthy No. S HDD is healthy
e 9 HDD is healthy no. 10 HDD s healthy ne. 11 HDD is healthy no.12  HDD is healthy
ne.13  HDDis healthy w14  HDD is healthy ne.15  HDD s healthy no.]6  HDD is healthy

Health Detection
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Click a HDD to view details.

Search & Export Log Files

Purpose:

SERE operation, alarm, exception and information of the device can be stored in log files, which can
be viewed and exported at any time.

17.2
Search the Log Files

Go to Maintenance > Log Information.
17.2.1 Set the log search conditions.
Step 1 Click Search to start search log files.

> The matched log files will be displayed in the list shown below.

Step 3
e
No. Major Type Time Minor Type Parameter Play Details
1 ! Exception 2017-10-09 00:01:53 HDD Error N/A @
2 | Operation 2017-10-09 00:01:53 Abnormal Shutdown N/A @
3 | Operation 2017-10-09 00:01:54 Power On N/A @
4 ‘Ir‘lformalion 2017-10-09 00:01:54 Local HDD Information N/A @
5 ! Exception 2017-10-09 00:04:01 HDD Error N/A @
6 | Operation 2017-10-09 00:04:01 Abnormal Shutdown N/A @
7 | Operation 2017-10-09 00:04:02 Power On N/A @
8 anformalion 2017-10-09 00:04:02 Local HDD Information N/A @
9 ! Exception 2017-10-09 00:06:09 HDD Error N/A @
10 | Operation 2017-10-09 00:06:09 Abnormal Shutdown N/A @
1" ‘Informalion 2017-10-09 00:06:10 Local HDD Information N/A @
12 | Operation 2017-10-09 00:06:10 Power On N/A @
13 ! Exception 2017-10-09 00:08:18 HDD Etrror N/A @
14 | Operation 2017-10-09 00:08:18 Abnormal Shutdown N/A @
15 | Operation 2017-10-09 00:08:19 Power On N/A @
16 @ Information 2017-10-09 00:08:19 Local HDD Information N/A @
17 ! Exception 2017-10-09 00:12:01 HDD Error N/A @
18 | Operation 2017-10-09 00:12:01 Abnormal Shutdown N/A @

Total: 2000 P: 1/20 bl Go

Log Search Results

(Tilnore

Up to 2000 log files can be displayed each time.

Related Operation:

® Click @ or double click it to view its detailed information.
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® Click > to view the related video file.

Export the Log Files
Before You Start:
Connect a storage device to your device.
1729 Search the log files. Refer to Chapter 17.2.1 Search the Log Files.
Select the log files you want to export, and click Export.

Or you can click Export ALL on the Log Search interface to export all the system logs to the
Step §torage device.

Step 2
System Log Export ><
Device Na... USB Flash Disk 1-1 - " ixt - S
Name Size Type Edit Date De... Play
= 2017082... 413... File 22-08-2017 ... X
New Folder Erase Free Space 8993.11MB
Step 3
Step 4 Export Log Files
Step 5

Select the storage device from the dropdown list of Device Name.
Select the format of the log files to be exported. Up to 15 formats are selectable.
Click Export to export the log files to the selected storage device.

Related Operation:

® C(Click New Folder to create new folder in the storage device.

® Click Format to format the storage device before log export.
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Import/Export IP Camera Configuration Files

Purpose:

The information of added IP camera can be generated into an excel file and exported to the local
device for backup, including the IP address, manage port, password of admin, etc. And the

17! ported file can be edited on your PC, like adding or deleting the content, and copy the setting to
other devices by importing the excel file to it.

Before You Start:

Connect a storage device to your device. For importing the configuration file, the storage device
must be with the file.

Go to Camera > IP Camera Import/Export.

Click the IP Camera Import/Export tab, and the content of detected plugged external
stepdevice appears.
Step 2 Export or import the IP camera configuration files.
Step 3 ® Click Export to export configuration files to the selected local backup device.

® To import a configuration file, select the file from the selected backup device and
click the Import button.

[Tilnore

After the importing process is completed, you must reboot the device to activate the settings.
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Import/Export Device Configuration Files

Purpose:

The configuration files of the device can be exported to local device for backup; and the
configuration files of one device can be imported to multiple devices if they are to be configured
17\Qiith the same parameters.

Connect a storage device to your device. For importing the configuration file, the storage device
must be with the file.

Before You Start:

Connect a storage device to your device. For importing the configuration file, the storage device
must be with the file.

Go to Maintenance >Import/Export

Device Name = USB Flash Disk 1-1 - File Format *.bin = ";:'f Refresh
Step
—+ New Folder [2 import [% Export Total Free Capacity 9165.35MB
Name Size Type Modify Date Delete Play
devCfg_759708301...  1260.94KB File 18-08-2017 18:28:09 X
Step 2 Import/Export Config File

Export or import the device configuration files.
® Click Export to export configuration files to the selected local backup device.

® To import a configuration file, select the file from the selected backup device and
click Import.

[Tilnore

After having finished the import of configuration files, the device will reboot automatically.
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Upgrade System

Purpose:

The firmware on your device can be upgraded by local backup device or remote FTP server.

175 Upgrade by Local Backup Device

Before You Start:

Connect your device with a local storage device with update firmware file.

1751 Go to Maintenance > Upgrade > Local Upgrade to enter the local upgrade interface.

Device Name  USB Flash Disk 1-1 - File Format T.dav;".mav;".iav - ';:ﬁ Refresh
sl

(1) Upgracie

File Name File Size File Type Edit Date Delete Play
Figure 17-9 Local Upgrade Interface
Step 2 . .
Select the update file from the storage device.

Step 3
Step 4 Click Upgrade to start upgrading.

After the upgrading is complete, the device will reboot automatically to activate the
17.5.%hew firmware.

Upgrade by FTP

Before you start:
Step 1

Ensure the network connection of the PC (running FTP server) and the device is valid and correct.
Run the FTP server on the PC and copy the firmware into the corresponding directory of your PC.

Go to Maintenance > Upgrade > FTP to enter the local upgrade interface.
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FTP Server Address 192 .0 .0 . 68

FTP Upgrade Interface

Enter IP address of FTP Server Address.

Click Upgradered 388rt upgrading.

Step 2 After the upgrading is complete, reboot the device to activate the new firmware.

Step 3

seps  Upgrade by online downloading
17.Before You Start:

Connect your device to Hik-Connect and put the update firmware file in Hik-Connect.

Step 1 Go to Maintenance > Upgrade > Online Upgrade.

Current Versi... V4 .1.10, Build 180612

@& ODownload Latest Upgrade Package Automatically
Step 2

Online Upgrade interface

17.6 Turn on Download Latest Upgrade Package Automatically.

Upgrade Camera
Purpose

You can upgrade multiple connected analog cameras supporting Turbo HD or AHD signal
simultaneously with DVR.

Step1 Go to Maintenance > Upgrade > Camera Upgrade.

Step 2 Check the checkbox(es) of the analog camera(s) for upgrading.

(Tilnore

The analog camera must support Turbo HD or AHD signal.
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Step 3 Select the update file from the backup device.

Step4 Click Upgrade to start upgrading.

Restore Default Settings

Go to Maintenance > Default.

177 Restore Defaults Reset all settings to factory default except network and admin password settings
Ster
Factory Defaults Restore device to inactive status and all settings including network and password
Restore o Inactive Leave all settings unchanged except restore device to inactive status without amdin password

Restore Defaults

Figure 17-12 . .
Select the restoring type from the following three options.
Step 2
Restore Defaults: Restore all parameters, except the network (including IP address, subnet

mask, gateway, MTU, NIC working mode, default route, server port, etc.) and user account
parameters, to the factory default settings.

Factory Defaults: Restore all parameters to the factory default settings.

Restore to Inactive: Restore the device to the inactive status.

Tilnore

17 Bhe device will reboot automatically after restoring to the default settings.

17.8.1 .
System Service

Network Security Settings

SQpi;able SADP Services
SRugpose

You can disable SADP service to enhance the access security, e.g., when you are in the untrusted
network environment.

Go to System > System Service > System Service.

Uncheck Enable SADP to disable the service.
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HTTP

You can choose to disable the HTTP, or set the HTTP authentication when it is enabled as demand
to enhance the access security.

[T nore

By default, the HTTP service is enabled.

Set HTTP Authentication

Purpose

If you need to enable the HTTP service, you can set the HTTP authentication to enhance the access
security.

Go to System > System Service > System Service.

stepl | Enable HTTP

HTTP Authentication Type  digest -

Figure 17-13 HTTP Authentication
Step 2 Check the Enable HTTP to enable the HTTP service.
Step 3
Step 4 Select the digest as the HTTP Authentication in the drop-down list.

Click Save to save the settings.

[Tilnore

Two authentication types are selectable: digest and digest/basic. For security reasons, it is
recommended to select digest as the authentication type.

Disable HTTP

Purpose
Step 5
s&d@ admin user account can disable the HTTP service from the GUI or the web browser.

After the HTTP is disabled, all its related services, including the ISAPI, Onvif and Gennetc, will
terminate as well.

Go to System > System Service> System Service.

Uncheck the Enable HTTP to disable the HTTP service.
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RTSP Authentication
Purpose
You can specifically secure the stream data of live view by setting the RTSP authentication.

Go to System > System Service> System Service.

Enable RTSP

RTSP Authentication Type  digest -
Step 1

RTSP Authentication

Select the authentication type.

Figure 17-14
SI.:;E:I NOTE

Two authentication types are selectable: digest and digest/basic. If you select digest, as the RTSP
authentication, only the request with digest authentication can access the video stream by the
RTSP protocol via the IP address. For security reasons, it is recommended to select digest as the
authentication type.

Step 3 Click Save to save the settings.

1782 Managing ONVIF User Accounts

Purpose

For the third-party camera connection to the device via ONVIF, you can enable ONVIF function and

S'F‘?Pa]nage the user accounts.
Step 2
Step 3 Go to System > System Service > ONVIF.

Check Enable ONVIF to enable the ONVIF access management.

Click Add to enter the Add User interface.
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Add User

User Name 01

Password

ﬁﬁﬁﬁﬁﬁﬁ

Confirm

Level Media User -
Note:Valid password range [8-16]. You can use a
combination of numbers, lowercase, uppercase

and special character for your password with at
least two kinds of them contained.

Add User

Edit the user nagpg,.and£nter the strong password.

Step 4 Select the user level to Media User, Operator and Admin.
otep 5 Click OK to save the settings.
Step 6

Result:

The added user accounts have the permission to connect other devices to the device via ONVIF
protocol.

[T nore

17.8RvIF protocol is disabled by default.
Managing IP Camera Activation

sMhen you activate the device for the first-time access, you can set the activation password for the
P camera (s) as well. Refer to Chapter 2.2 Activate the Device. And you can also manage the
S epCZa

Password to enhance the security.
Step 3

Go to System > System Service > IP Camera Activation.
Check the Change Password to enable the permission.

Enter the admin password of the device to obtain the permission.
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Change Password

FTEEEEEETRRETLLLS

IP Camera Activation Pa...

@ Note:Valid password range [8-16]. You can use a combination of
numbers, lowercase, uppercase and special character for your password
with at least two kinds of them contained.

Change IP Camera Activation Password

In the text filed of the IP Camera Activation Password, enter the new strong
password forighe camseras.

Step 4 Click Apply to have the following pop-up attention box.

Step 5 Confirm

Duplicate the password to IP cameras that are
H connected with default protocol.

.

Attention
Step 6

Click Yes to duplicate the current password to the IP cameras which are connected
with the default protocol.
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Chapter 18 General System Settings

Configure General Settings

Purpose:

You can configure the BNC output standard, VGA output resolution, mouse pointer speed through
18t{1e System > General interface.

Step 1

Step 2

Go to System > General.

Language English - VGAHDMI Resolution 1920°1080/60HZ(1080P)  ~

Time Zone (GMT+08:00) Beijing, Urumc - VGA2HDMI2 Resolution 1920°1080/60HZ(1080P) -

Date Format DD-MM-YYYY = Mouse Pointer Speed Slow — Fast

System Date 22-08-2017 Enable DST

System Time 11:34:09 DST Mode Auto Manual

Device Name Network Video Recorder Start Time Apr = 1st < Sun < 2 g 00
Device No. 255 End Time Oct - last ~ sun ~ 2 g :00
Auto Log out Never - DST Bias 60 Minutes -

Enable Wizard

Enable Password

Apply

General Settings Interface

Configure the following settings.
Language: The default language used is English.

Output Standard: Select the output standard to NTSC or PAL, which must be the same with
the video input standard.

Resolution: Configure the resolution of the video output.
Device Name: Edit the name of the device

Device No.: Edit the serial number of the device. The Device No. can be set in the range of
1~255, and the default No. is 255. The number is used for the remote and keyboard control.

Auto Logout: Set timeout time for menu inactivity. E.g., when the timeout time is set to 5
Minutes, then the system will exit from the current operation menu to live view screen after
5 minutes of menu inactivity.
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Mouse Pointer Speed: Set the speed of mouse pointer; 4 levels are configurable.
Enable Wizard: Enable/disable the Wizard when the device starts up.
Enable Password: Enable/disable the use of the login password.

Click Apply to save the settings.

Configure Date & Time

Step 3 Go to System > General.

Configure the date and time.

18.2

Step 1 Time Zone: Select the time zone.
step 2 Date Format: Select the date format.
System Date: Select the system date.

System Time: Set the system time.

Time Zone (GMT+08:00) Beijing, Urumc ~
Date Format DD-MM-YYYY -
System Date 22-08-2017
System Time 11:34:09
Figure 18-2
Date and Time Settings

Step 3
Click Apply to save the settings.
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Configure DST Settings

The DST (daylight saving time) refers to the period of the year when clocks are moved one period
ahead. In some areas worldwide, this has the effect of creating more sunlit hours in the evening
during months when the weather is the warmest.

18\§le advance our clocks ahead a certain period (depends on the DST bias you set) at the beginning
of DST, and move them back the same period when we return to standard time (ST).

Go to System > General.

Check Enable DST.

Step 1 Enable DST
Step 2
=T Maode
Figure 18-3 DST Settings Interface
step 3 Select the DST mode to Auto or Manual.
® Auto: Automatically enable the default DST period according to the local DST rules.
® Manual: Manually set the start time and end time of the DST period, and the DST bias.
® DST Bias: Set the time (30/60/90/120 minutes) offset from the standard time.
o

Step 4 Example: The DST begins at 2:00 a.m. on the second Sunday of March and ends at 2:00
a.m. on the first Sunday of November, with 60 minutes ahead.

18.4 Click the Apply button to save the settings.

Configure Enhanced IP Mode
Check Enhanced IP Mode.

Enabling Enhanced IP Mode will allow you to connect to the maximum number of cameras and
make Smart Event unavailable in analog channel.

Tilnore

This function is only available for iDS-7200HQHI-K/S and iDS-7200HUHI-K/S series.
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Manage User Accounts

Purpose:

The Administrator user name is admin and the password is set when you start the device for the
first time. The Administrator has the permission to add and delete user and configure user

18%6 rameters.
Add a User

Go to System > User.

-+ Add [7 Modify X Delete

18.5.1

No User Name Security Priority User's MAC Address Permission
Step ! - -

1 admin Strong Password Admin 00:00:00:00:00:00 @

User Management Interface
Figure 18-4
Click Add to enter the operation permission interface.

Step 2
Step 3 Enter the admin password and click Next.

Add User X

User Name  AO1

EEEEERES

Password

N o e strong

EEEEEELE

Confirm

Note:Valid password range [8-16]. You can use ...

User Level Operator -

Users MAC Ad... 00 00 :00 :00 :00 :00

Add User
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In the Add User interface, enter the information for new user, including User Name,
Password, Confirm (password), User Level (Operator/Guest) and User’s MAC Address.

\ WARNING

Strong Password recommended—-We highly recommend you create a strong password of your own
T [} " A P . . . .
choosing (Using a minimum of 8 characters, including at least three of the following categories:
upper case letters, lower case letters, numbers, and special characters.) in order to increase the
security of your product. And we recommend you reset your password regularly, especially in the
high security system, resetting the password monthly or weekly can better protect your product.

® User Level: Set the user level to Operator or Guest. Different user levels have different
operating permission.

Operator: The Operator user level has permission of Two-way Audio in Remote
Configuration and all operating permission in Camera Configuration by default.

Guest: The Guest user has no permission of Two-way Audio in Remote Configuration and
only has the local/remote playback in the Camera Configuration by default.

® User’s MAC Address: The MAC address of the remote PC which logs onto the device. If it is
configured and enabled, it only allows the remote user with this MAC address to access the
device.

Sten s Click OK to finish the new user account adding.
ep

Result: In the User Management interface, the added new user is displayed on the list.

Add [ Modify Delete
No User Name Security Priority User's MAC Address Permission
1 admin Strong Password Admin 00:00:00:00:00:00 (V]
2 AD1 Strong Password OQperator 00:00:00:00:00:00 (]
3 A2 Strong Password Qperator 00:00:00:00:00:00 (V]

18.5.2

User List

sepl  Set Permission for a User
Step 2
Fegr the added user, you can assign the different permissions, including the local and remote
operation for the device.
Go to System > User.

Select a user from the list and then click the button to enter the permission
settings interface.
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Permission
Local Configuration = Remote Configuration = Camera Configuration

“|Local Log Search
Local Parameters Settings
Local Camera Management
Local Advanced Operation

Local Shutdown / Reboot

Figure 18-7 User Permission Settings Interface

Step 3 . - . . . .
tep Set the operating permission of Local Configuration, Remote Configuration and

Camera Configuration for the user.
® Local Configuration
Local Log Search: Searching and viewing logs and system information of device.

Local Parameters Settings: Configuring parameters, restoring factory default parameters and
importing/exporting configuration files.

Local Camera Management: The adding, deleting and editing of IP cameras.

Local Advanced Operation: Operating HDD management (initializing HDD, setting HDD
property), upgrading system firmware, clearing I/O alarm output.

Local Shutdown Reboot: Shutting down or rebooting the device.
® Remote Configuration
Remote Log Search: Remotely viewing logs that are saved on the device.

Remote Parameters Settings: Remotely configuring parameters, restoring factory default
parameters and importing/exporting configuration files.

Remote Camera Management: Remote adding, deleting and editing of the IP cameras.
Remote Serial Port Control: Configuring settings for RS-232 and RS-485 ports.
Remote Video Output Control: Sending remote button control signal.

Two-Way Audio: Realizing two-way radio between the remote client and the device.
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Remote Alarm Control: Remotely arming (notify alarm and exception message to the remote
client) and controlling the alarm output.

Remote Advanced Operation: Remotely operating HDD management (initializing HDD, setting
HDD property), upgrading system firmware, clearing I/O alarm output.

Remote Shutdown/Reboot: Remotely shutting down or rebooting the device.
® Camera Configuration
Remote Live View: Remotely viewing live video of the selected camera (s).

Local Manual Operation: Locally starting/stopping manual recording and alarm output of the
selected camera (s).

Remote Manual Operation: Remotely starting/stopping manual recording and alarm output of
the selected camera (s).

Local Playback: Locally playing back recorded files of the selected camera (s).
Remote Playback: Remotely playing back recorded files of the selected camera (s).
Local PTZ Control: Locally controlling PTZ movement of the selected camera (s).
Remote PTZ Control: Remotely controlling PTZ movement of the selected camera (s).

Local Video Export: Locally exporting recorded files of the selected camera (s).

Click OK to save the settings.
Step 4

Tilnore

Only the admin user account has the permission of restoring factory default parameters.
18.5.3 . . .. .
Set Local Live View Permission for Non-Admin Users

Step 1
Step 2 Go to System > User.
Step 3 o .
ep Click of admin user.
Step 4

Enter admin password and click OK.

Select cameras that non-admin user can view in local and click OK.
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Step 5
Step 6
Step 7
Step 8
Step 9

18.5.4

Step 1

Permission

Enable Live View Permission

Camera Select All

D1 D2 [“ID3 D4 D5 D8

D7 D8 D9 D10 D11 D12
D13 D14 D15 D16 D17 D18
D19 “ID20 VD21 D22 D23 D24
[VID25 VD26 D27 [“ID28 D29 D30
D31 D32 [“1D33 D34 D35 D36
D37 VD38 [“ID39 [“ID40 D41 D42
D43 [VID44 [“ID45 [vID46 D47 D48
VD49 [“ID50 D51 D52 D53 D54

- Enable Live View Permission
igure 18-8

Click of non-admin user.

Enter Camera Configuration interface.

Select Camera Permission as Local Live View.
Select cameras to live view.

Click OK.

Edit the Admin User

>E8rthe admin user account, you can modify its password the unlock pattern.

Go to System > User.

Select the admin user from the list and click Modify.
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Step 3

Edit User
User Narme admin
Faszsword CASEEARS
Confirm FREFRARS

Discard C. ..

Note:Valid passwaord range [8-16]. You can use...

Password. ..
User's MAC . 00 : 00 : 00 : 00 : 00 : OO
Unlock Pa... Enable Unlock Fattern z
GUID File Export
Security Que. ..

Figure 189 Edit User (Admin)

(strong password is required), and MAC address.

Step 4

1)

Step5  2)

Edit the unlock pattern for the admin user account.

Configure security question for password resetting.

(Tilnore

Edit the admin user information as demand, including the new admin password

Check the checkbox of Enable Unlock Pattern to enable the use of unlock pattern when
logging in to the device.

Use the mouse to draw a pattern among the 9 dots on the screen, and release the mouse when the
pattern is done.

Please refer to Chapter 2.2 Activate the Device for detailed instructions.
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Set Unlock Paltern

Release you finger when done.

Set Unlock Patter for Admin User
Figure 18-10

Step 6 Click the of Export GUID to enter the reset password interface to export the
GUID file for the admin user account.

When the admin password is changed, you can export the new GUID to the connected U
Step ;Iash disk in the Import/Export interface for the future password resetting.

Step 8 Click the OK button to save the settings.

For the Operator or Guest user account, you can also click the B button on the user
18.5.5 . . .
management interface to edit the permission.

Edit the Operator/Guest User

s¥pu can edit the user information, including user name, password, permission level and MAC
saddress. Check the checkbox of Change Password if you want to change the password, and input
the new password in the text field of Password and Confirm. A strong password is recommended.

Go to System > User.

Select a user from the list and click Modify.
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Edit User

User Name  AO1
Password = TTTTTTTT Discard C...

FEEREEES

Confirm

Note:Valid password range [8-16]. You can use ...
Password Stre...

User Level Operator -

Users MAC Ad... 00 :00 :00 :00 :00 :00

Edit User (Operator/Guest)

Figure 18-11
Step 3 Edit the user information as demand, including the new password (strong password is
required), and MAC address.

18.5.6 Delete a User

skl admin user account has the permission to delete the operator/guest user account.

Step 2 Go to System > User.

Step 3 .
Select a user from the list.

Click Delete to delete the selected user account.
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Chapter 19 Appendix

List of Applicable Power Adapter

Tilnore

Use only power supplies listed in the user instructions.

Power Adapter Model

Specifications

Manufacturer

MSA-C15001C12.0-18P-DE

12V,15A

0000201935
MOSO Technology Co., Ltd.

ADS-25FSG-12 12018GPG

CE, 100 to 240 VAC, 12V, 1.5A, 18
W, ©5.5x2.1x10

0000200174

Shenzhen Honor Electronic
Co,, Ltd.

MSA-C15001C12.0-18P-US

12V,15A

0000201935
MOSO Technology Co., Ltd.

TS-A018-120015AD

100to 240 VAC, 12V, 1.5A, 18 W,
®5.5%x2.1x10

0000200878

Shenzhen Transin
Technologies Co., Ltd.

MSA-C20001C12.0-24P-DE

12V,2A

0000201935
MOSO Technology Co., Ltd.

ADS-245-12 1224GPG

CE, 100to 240 VAC, 12V, 2 A, 24
W, ©2.1

0000200174

Shenzhen Honor Electronic
Co., Ltd.

0000201935

MSA-C20001C12.0-24P-US | US, 12V, 2 A
MOSO Technology Co., Ltd.
0000200174
ADS-26FSG-12 12024EPCU | US, 12V, 2 A Shenzhen Honor Electronic

Co., Ltd.

KPL-040F-VI

12V,3.33A,40W

0000203078

Channel Well Technology Co.,
Ltd.

0000201935

MSA-Z3330IC12.0-48W-Q | 12V,3.33A

MOSO Technology Co., Ltd.

0000201935
MSP-Z213601C48.0-65W 48V, 136 A

MOSO Technology Co., Ltd.
KPL-050S-II 48V, 1.04 A 0000203078
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Channel Well Technology Co.,
Ltd.

040110001080620
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